Simptome
Atunci când încercați să faceți upgrade la Windows 11, este posibil să întâmpinați o problemă de compatibilitate cu upgrade-ul și să primiți următorul mesaj:
-
PC-ul necesită cea mai recentă versiune a acestei aplicații. Faceți clic pe Aflați mai multe pentru informații despre cum să actualizați această aplicație.
Cauză
Pot apărea probleme de compatibilitate între unele aplicații Start de înlocuire Windows 11 în timpul upgrade-ului. Câteva exemple de aplicații afectate sunt StartIsBack++ și Stardock Start10.
Pentru a vă proteja experiența de upgrade, am aplicat o menținere a compatibilității acestor dispozitive pentru a nu se instala sau a fi oferite Windows 11.
Soluție de evitare
Pentru a diminua protecția, trebuie să dezinstalați toate aplicațiile Start de înlocuire sau să instalați o versiune compatibilă care este proiectată să ruleze în Windows 11.
Pașii următori
Dacă aveți instalată o aplicație de înlocuire Start afectată, trebuie să o dezinstalați sau să actualizați la o versiune compatibilă înainte de a putea face upgrade la Windows 11. După ce ați făcut acest lucru, ar trebui să puteți face upgrade la Windows 11. Rețineți: dacă nu există alte măsuri de protecție care să vă afecteze dispozitivul, pot trece până la 48 de ore înainte să se ofere upgrade-ul la Windows 11.
Notă Vă recomandăm să nu încercați să actualizați manual utilizând butonul Actualizați acum sau Instrumentul de creare a conținutului media până la rezolvarea acestei probleme.
Referințe
Produsele producătorilor terţi prezentate în acest articol sunt fabricate de companii independente de Microsoft. Nu facem nicio garanție, implicită sau de altă natură, despre performanța sau fiabilitatea acestor produse.
Vă oferim informații de contact terțe pentru a vă ajuta să găsiți asistență tehnică. Aceste informații de contact se pot modifica fără notificare. Nu vă garantam acuratețea acestor informații de contact de la terți.