Simptome
Să luăm în considerare următorul scenariu:
-
Un utilizator (utilizatorul A) configurează Microsoft Lync 2013 pentru a redirecționa apelurile fără răspuns către un alt utilizator (utilizatorul B). Pentru mai multe informații despre cum se face acest lucru, accesați mai multe informații.
-
Un utilizator (user C) face un apel către utilizatorul A în Lync 2013. Apoi, apelul este Redirecționat către utilizator B.
-
Utilizator C realizarea ultimul număr format din Lync 2013.
În acest scenariu, Lync 2013 formează utilizatorului B incorect.
Cauza
Această problemă apare deoarece Lync 2013 nu verifică dacă un apel este Redirecționat înainte de a se actualizează setarea lastDialedNumber . De aceea, Lync 2013 consideră că numărul de apeluri sunt redirecționate la ultima format de număr incorect.
Rezolvare
Pentru a rezolva această problemă, instalați următoarea actualizare:
2881070 actualizare August 2014 pentru Lync 2013 (KB2881070)
Mai multe informații
Pentru a redirecționa apelurile fără răspuns către un alt utilizator (utilizatorul B), urmați acești pași:
-
Deschideți fereastra Lync – opțiune în Lync 2013. Apoi, faceți clic pe fila Call Forwarding .
-
Selectați opțiunea dezactivați redirecționarea apelurilor .
-
În zona apelul curent redirecționare setări , faceți clic pe linkul de apel fără răspuns veți ajunge la.
-
Selectați mesageria vocală în 20 de secunde. Apoi, selectați Selectați acestei setări.
-
Faceți clic pe meniul Trimitere fără răspuns apeluri cu următorul .
-
Selectați numărul nou sau contactați. Apoi, selectaţi utilizatorul B.
-
Pentru a salva setările.