Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Implementați răspuns grup Service (RGS) într-un mediu Microsoft Lync Server 2013.

  • Configurați o coadă RGS, activați overflow coadă și configurați acțiunea coadă overflow apel.

  • Utilizatorii apelează RGS.

  • RGS transferă apelurile agenți.

  • Coadă overflow pragul nu este îndeplinită.

În acest scenariu, RGS incorect să redirecționați un apel primit nouă coadă overflow apel acţiune în loc de punerea apelul în coada sau transfera apelul către un agent disponibile.

Cauza

Problema apare din cauza unei stări de concurență din RGS. Când se produce stări de concurență, un apel care cu succes este tratată de către RGS nu este ștearsă din baza de date. Atunci când nu se șterg mai multe apeluri, poate fi depășit pragul overflow coadă. De aceea, se declanșează acțiunea coadă overflow apel.

Rezolvare

Pentru a rezolva această problemă, instalați actualizarea cumulativă, care este descrisă în următorul articol din baza de cunoștințe Microsoft:

Descrierea 2835438 actualizarea cumulativă 5.0.8308.420 pentru Lync Server 2013, API-uri de flux de lucru UCMA 3.0: iulie 2013

Referințe

Pentru informații despre modul de a crea sau a modifica o coadă în Lync Server 2013, vizitați următorul site web TechNet:

Crea sau a modifica o coadăPentru informații despre cum se gestionează grup de răspuns fluxuri de lucru în Lync Server 2013, vizitați următorul site web TechNet:

Gestionarea grup de răspuns fluxuri de lucru

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×