Simptome

Atunci când încercați să procesați tranzacțiile în Personale Data Keeper (PDK) în Microsoft Dynamics GP și în Microsoft Business Solutions - Great Plains 8.0, primiți mesaje de eroare index cont. Un exemplu de mesaj de eroare index cont este după cum urmează:

Erorile index cont există pentru PDK Foaie de pontaj XXXX. Notificați administratorul de sistem. Aceste erori trebuie remediate înainte ca această foaie de pontaj să fie procesată.

Notă În mesajul de eroare, înlocuiți substituentul XXXX utilizând un ID foaie de pontaj PDK.

Cauză

Această problemă poate apărea dacă postarea conturilor nu este configurată corect în Microsoft Dynamics GP.

Rezolvare

Pentru a rezolva această problemă, urmați acești pași:

  1. În meniul Fișe, indicați spre Project, apoi faceți clic pe Project.

  2. În fereastra Project întreținere, selectați proiectul corespunzător.

  3. În meniul Fișier, faceți clic pe Imprimare,apoi pe Buget.

  4. În zona Includere, faceți clic pentru a bifa caseta de selectare Conturi, apoi faceți clic pe Imprimare pentru a Project raportul Listă de bugete.

  5. Verificați dacă numerele de cont sunt afișate și corecte. Utilizați legenda din raport pentru a descifra problemele. Corectați toate problemele de număr de cont care există. Dacă numerele de cont sunt afișate și sunt corecte în Project Listă de bugete, continuați cu pasul 6.

  6. În meniul Fișe, indicați spre Project, apoi faceți clic pe Project.

  7. În fereastra Project întreținere, selectați proiectul corespunzător.

  8. Faceți clic pe săgeata spre dreapta de lângă câmpul Format sub acct pentru a deschide fereastra Segmente cont înlocuiri.

  9. Dacă utilizați măști de cont, asigurați-vă că, dacă aplicați măștile, conturile corespondente există în Registru general. Dacă nu utilizați măști de cont, continuați cu pasul 10.

  10. În PDK, faceți clic pe Foaie depontaj sau raport de cheltuieli în meniul Tranzacții.

  11. Faceți clic pe tranzacțiile corespunzătoare, apoi faceți dublu clic pe numărul documentului.

  12. Verificați dacă valoarea din câmpul ID monedă este corectă. Notă Dacă sunteți înregistrat pentru Gestionarea multicurenței și în cazul în care câmpul ID monedă este necompletat, contactați asistența tehnică. Pentru informații despre asistența tehnică pentru această problemă, vizitați următorul site web Microsoft:

    http://www.microsoft.com/dynamics/support/default.mspx

  13. În meniul Fișe, indicați spre Financiare , apoifaceți clic pe Actualizare cont monedă.

  14. Actualizați conturile pentru monedele corespunzătoare.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.