Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Atunci când porniți Microsoft Dynamics AX 4.0 Service Pack 1 (SP1) pe un computer client, primiți următorul mesaj de eroare:

Eroare în fișier: \\ Calea de instalareMicrosoft Dynamics AX\appl\standard\axsys.aod în timp ce citiți într-o înregistrare = 0 Windows eroare: = Cod de



eroare: 64 = Numele de rețea specificat nu mai este disponibil.

încearcă din nou?

În plus, următorul eveniment este înregistrat în jurnal pe computerul client:Notes

  • În acest mesaj de eroare, cuvântul "apărut" este o ortografiere greșită pentru cuvântul "s-a produs".

  • Numele file_name din descrierea erorii reprezintă un fișier care se află în folderul partajat care conține fișierele de instalare ale programului.

Cauză

Această problemă poate apărea dacă este adevărată una dintre următoarele condiții:

  • Serviciul Application Object Server (AOS) este oprit.

  • O defecțiune de alimentare, o defecțiune de comutator sau o defecțiune de hardware care a determinat oprirea abruptă a conexiunii.

  • Scanarea antivirus sau software-ul de backup au blocat unele fișiere.

  • Conexiunea la rețea s-a pierdut la folderul partajat care conține fișierele de instalare ale programului.

  • Modificările de cod au fost implementate în timp ce alți utilizatori utilizau Microsoft Dynamics AX.

Notă Pentru mai multe informații despre cum să implementați modificările de cod, consultați Ghidul pentru dezvoltatori Microsoft Dynamics AX. Pentru a vizualiza acest ghid, faceți clicpe Ajutor , apoi faceți clic pe Ghidul Microsoft Dynamics AX Developer.

Rezolvare

Pentru a rezolva această problemă, urmați acești pași:

  1. Opriți serviciul AOS. Pentru a face acest lucru, faceți clicpe Start, peExecutare, tastați services.msc, apoi faceți clic pe OK. Găsiți serviciul AOS. Dacă serviciul rulează, faceți clic dreapta pe serviciu, apoi faceți clic pe Oprire.

    Notă Numele serviciului AOS utilizează următorul format:

    Dynamics Server$ număr instanță AOS-nume instanță

  2. Porniți Consola pentru administratorii de asistență, Microsoft SQL Query Analyzer sau un SQL Server Management Studio. Pentru a face acest lucru, utilizați una dintre următoarele metode, în funcție de programul pe care îl utilizați.

    Metoda 1: Pentru SQL Server desktop Engine Dacă utilizați SQL Server Desktop Engine (numit și MSDE 2000), porniți Consola administratorului de asistență. Pentru a face acest lucru, faceți clicpe Start , indicați spre Toateprogramele , indicați spre Consolă administrator Microsoft, apoi faceți clic pe Consolă administrator de asistență.

    Metoda 2: Pentru SQL Server 2000 Dacă utilizați SQL Server 2000, porniți SQL de interogare. Pentru a face acest lucru, faceți clicpe Start , indicați spre Toateprogramele , indicați spre Microsoft SQL Server, apoi faceți clic pe Analizor interogare.

    Metoda 3: Pentru SQL Server 2005 Dacă utilizați SQL Server 2005, începeți să SQL Server Management Studio. Pentru a face acest lucru, facețiclic pe Start ,indicați spre Toate programele , indicați spre Microsoft SQL Server 2005, apoi faceți clic pe SQL Server Management Studio.

  3. Închideți toate conexiunile deschise la serverul de bază de date Microsoft Dynamics AX.

  4. Reporniți serviciul AOS.

  5. Reporniți clientul Microsoft Dynamics AX.

Mai multe informații

Pentru a preveni această problemă, utilizați una sau mai multe dintre următoarele metode:

  • În setările de configurare AOS, utilizați o adresă IP în loc de un nume DNS( Domain Name System), o unitate mapată sau un folder partajat ascuns care conține fișierele de instalare ale programului.

  • În timp ce sunt conectate serverele care rulează serviciul AOS, dezactivați scanarea antivirus în timp real a folderului partajat care conține fișierele de program partajate.

  • Configurarea incorectă a adaptoarelor de rețea în echipă poate provoca probleme de conexiune. Asigurați-vă că setarea Save Power Option nu este activată pe adaptorul de rețea. Serviciul AOS și clientul utilizează primul adaptor de rețea disponibil. Asigurați-vă că adaptoarele de rețea locală (LAN) sunt primele în ordinea de legare, înainte de adaptoarele de rețea wireless.

  • Monitorizați fișierele blocate și fișierele disponibile utilizând consola de gestionare a computerelor de pe serverul de fișiere de program. Pentru a face acest lucru, urmați acești pași:

    1. Faceți clic pe Start, peExecutare , tastați compmgmt.msc, apoi faceți clic pe OK.

    2. În arborele consolă Gestionare computer, faceți clic pe Foldere partajate.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×