Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Când utilizați Windows Easy Transfer în Windows 7 pentru a restaura date din depozitul de migrare extins, primiţi următorul mesaj de eroare:

Windows Easy Transfer nu a putut deschide fișierul.

Cauza

Această problemă apare când extinse migrare magazin fişierele nu sunt în aceeași locație sau depozitul de migrare extins este deteriorat.

Rezolvare

Metoda 1: Verificați locația fișierelor de depozit de migrare

  1. Faceți clic pe Start Start button , apoi faceți clic pe Computer.

  2. În caseta de Căutare în Computer în colțul din dreapta sus, tastați * .mig, apoi apăsați ENTER.

  3. Notaţi locaţia toate fișierele care au o extensie *.mig, cum ar fi *.mig, *.mig01, și așa mai departe.

  4. Asigurați-vă că toate fișierele care au o extensie *.mig în același folder. Dacă nu sunt în același folder, urmați acești pași:

    1. Selectați un folder în depozitul de migrare.

    2. Selectați toate fișierele *.mig care sunt listate în fereastra Search Results și care nu sunt în folderul de migrare ales în Pasul 4.

    3. În meniul Editare , faceți clic pe Copiere.

    4. Deschideți folderul pe care îl alegeți în Pasul 4, iar în meniul Editare , faceți clic pe Lipire.

  5. Încercați să executați din nou Windows Easy Transfer.

Dacă metoda 1 nu rezolvă problema, încercați metoda 2.

Metoda 2: Copiaţi fişierele de magazin migrare în altă locație

  1. Faceți clic dreapta pe o zonă goală de pe desktop, indicați spre nouși apoi faceți clic pe folderul.

  2. Numele folderul Temp de migrare, apoi apăsați pe Enter.

  3. Faceți clic pe Start Start button , apoi faceți clic pe Computer.

  4. În caseta de Căutare în Computer în colțul din dreapta sus, tastați * .mig, apoi apăsați ENTER.

  5. Notaţi locaţia toate fișierele care au o extensie *.mig, cum ar fi *.mig, *.mig01, și așa mai departe.

  6. Selectați toate fișierele care au extensia *.mig și care sunt listate în fereastra Search Results .

  7. În meniul Editare , faceți clic pe Copiere.

  8. Deschideți folderul Temp de migrare și în meniul Editare , faceți clic pe Lipire.

  9. Executați Windows Easy Transfer și spre locația folderului Temp de migrare de la transferul fișierelor și setărilor pe computer.

Dacă metoda 2 nu rezolvă problema, încercați metoda 3.

Metoda 3: Verificați hard diskul pentru erori

Utilizați instrumentul Chkdsk pentru a verifica eventualele probleme de disc. Pentru a face acest lucru, urmați acești pași:

  1. Faceți clic pe Start Start button , apoi faceți clic pe Computer.

  2. Faceți clic dreapta pe unitatea care conține fișierele de migrare și apoi faceți clic pe Proprietăți.

  3. În fila Instrumente , faceți clic pe Verificare acum în zona de verificare erori .

  4. Faceți clic pentru a bifa caseta de selectare reparare automată a erorilor de sistem , și apoi faceți clic pentru a bifa caseta de selectare scanare și recuperare sectoare defecte încercați .

  5. Faceți clic pe Start.

  6. Dacă primiţi următorul mesaj, faceți clic pe reprogramați verificarea de disc, și apoi reporniți computerul:

    Windows nu poate verifica discul în timp ce este în uz. Doriți să reprogramați verificarea de disc pentru următoarea dată când reporniți computerul?


    Notă: în funcţie de dimensiunea hard diskului, verificarea discului poate dura câteva minute. Pentru a obţine cele mai bune rezultate, nu utilizați computerul pentru alte activități în timpul verificarea discului.

Încercați să executați din nou Windows Easy Transfer. Dacă aveți în continuare probleme, contactați Asistența Microsoft pentru ajutor.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×