Se aplică la
Windows 7 Starter Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Ultimate Windows 7 Enterprise Windows Server 2008 R2 Web Edition Windows Server 2008 R2 Foundation Windows Server 2008 R2 Standard Windows Server 2008 R2 Enterprise Windows Server 2008 R2 Datacenter Windows Server 2008 R2 for Itanium-Based Systems Windows HPC Server 2008 R2

Nu sunteți sigur dacă aceasta este dreapta fix? Am adăugat această problemă nostru de imagine de memorie de diagnosticare care poate confirma.

Simptome

Aveți un computer care execută Windows 7 sau Windows Server 2008 R2. Cu toate acestea, computerul se blochează în timpul procesului de pornire înainte de a vi se solicită acreditările utilizatorului. În plus, primiți un mesaj de eroare Stop care seamănă cu următorul:

STOP: 0x0000006B (Parameter1, Parameter2, Parameter3, Parameter4)PROCESS1_INITIALIZATION_FAILED

Notă Cei patru parametri din mesajul de eroare Stop pot varia în funcție de configurația computerului.

Cauza

Această problemă apare deoarece fișierul Bootcat.cache este deteriorat sau dimensiunea fișierului Bootcat.cache se modifică de la ultima pornire reușită.Notă Fișierul Bootcat.cache se află la % SystemRoot%\system32\codeintegrity.

Rezolvare

Pentru a rezolva această problemă, aplicați Service Pack 1 pentru Windows 7 și Windows Server 2008 R2. Microsoft oferă nicio remediere rapidă pentru această problemă. Pentru mai multe informații despre acest pachet service pack, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

976932 informații despre pachetul Service Pack 1 pentru Windows 7 și Windows Server 2008 R2 

Soluție

Pentru a rezolva această problemă, porniți computerul de pe unitatea de disc sau de pe unitatea USB utilizând suportul media de instalare Windows. Ștergeți fișierul Bootcat.cache și apoi reporniți computerul.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.