Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

PROBLEMĂ

Atunci când încercați să verificați un domeniu în Microsoft Office 365, vă confruntați cu una sau mai multe dintre următoarele simptome.

  • Atunci când încercați să verificați un domeniu prin portalul Office 365, primiți următorul mesaj de eroare:

    Ne pare rău, nu putem găsi înregistrarea pe care ați creat-o.

  • Atunci când încercați să verificați un domeniu utilizând Windows PowerShell, primiți următorul mesaj de eroare:

    Confirm-MsolDomain: verificarea domeniului nu a reușit. Înregistrarea CNAME solicitată nu a fost găsită. Dacă ați actualizat recent setările DNS pentru acest domeniu, rețineți că este posibil să existe o întârziere înainte ca aceasta să poată fi verificată. În linie: 1 Char: 1 + confirm-MsolDomain-numedomeniu rapaxonline2. com + ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~:) ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ [Confirm-MsolDomain], MicrosoftOnlineException + FullyQualifiedErrorId: Microsoft. online. Administration. Automation. DomainVerificationMissingCnameException, Microsoft. online. Administration. Automation. ConfirmDomain

CAUZA

Această problemă apare dacă una dintre următoarele condiții este adevărată:

  • Înregistrarea DNS (Domain Name System) nu este creată corect.

  • Înregistrarea DNS nu este propagată pe toate serverele DNS. Modificările aduse domeniului SMTP (Simple Mail Transfer Protocol) pot dura 72 de ore pentru a se propaga la toate serverele DNS.

SOLUȚIE

Pentru a rezolva această problemă, Verificați dacă există înregistrarea DNS pentru domeniu. Pentru a face acest lucru, utilizați una dintre metodele următoare, în funcție de situația dvs.:

Metoda 1: Utilizați controalele Office 365 Health, de pregătire și conectivitate pentru a confirma că sunt disponibile înregistrările DNS corecte

Administratorii pot utiliza controalele de sănătate, pregătire și conectivitate furnizate de Office 365 pentru a valida înregistrările lor sunt propagate corect. Pentru a face acest lucru, urmați acești pași:

  1. Navigați la http://aka.MS/checkmypc.

  2. Introduceți acreditările Office 365, apoi alegeți verificări rapide.

  3. Utilizați rezultatele pentru a depana problema.

Metoda 2: utilizați instrumentul de linie de comandă Nslookup

Pentru a verifica dacă înregistrarea DNS există utilizând instrumentul de linie de comandă Nslookup, urmați acești pași:

  1. Porniți linia de comandă.

  2. În linia de comandă, tastați Nslookup, apoi apăsați pe Enter.

  3. Pentru înregistrare TXT, tastați set Type = txt, apoi apăsați pe Enter. Pentru înregistrare MX, tastați set Type = MX, apoi apăsați pe Enter.

  4. Tastați numele domeniului ce încercați să verificați, apoi apăsați pe Enter.

  5. Notați rezultatul.

    • Pentru o înregistrare TXT, rezultatul seamănă cu următorul:

      Non-authoritative answer: treyresearch.net text = "MS=ms97545634" 
    • Pentru o înregistrare MX, rezultatul seamănă cu următorul:

      Non-authoritative answer: contoso.org MX preference = 10, mail exchanger = ms27039633.msv1.invalid.outlook.com 

    Dacă nu primiți aceste rezultate, înregistrarea TXT sau înregistrarea MX nu sunt introduse corect.Notă Dacă apar modificări la orice înregistrare DNS, așteptați până la 72 de ore pentru ca modificările să se propage înainte de a încerca să verificați din nou domeniul.

Exemplu

Următorul exemplu arată comenzile și datele returnate într-o linie de comandă atunci când se execută Nslookup:

>nslookup Default Server: dns1.corp.contoso.com Address: <IP_Address>  > server <IP_Address> Default Server: [ <IP_Address> ] Address: <IP_Address>  > set type=txt > contoso.comServer: [ <IP_Address> ] Address: <IP_Address>  Non-authoritative answer: contoso.com text =  "MS=ms97545634"

Dacă domeniul tot nu poate fi verificat, contactați asistența Office 365.

REFERINȚE

Pentru mai multe informații despre depanarea problemelor de verificare a domeniului în Office 365, consultați următorul articol din baza de cunoștințe Microsoft:

2515404 Depanarea problemelor de verificare a domeniului în Office 365Încă aveți nevoie de ajutor? Accesați comunitatea Microsoft.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×