Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Rezumat

Atunci când încercați să porniți un computer Windows XP, este posibil să primiți un mesaj de eroare care afirmă că nu se găsește sistemul de operare.

Simptome

Când reporniți computerul Windows XP, este posibil să primiți unul dintre următoarele mesaje de eroare.

Mesaj de eroare 1

Operating system not found.

Mesaj de eroare 2

Missing Operating System

Când porniți computerul în Consola de recuperare pentru a recupera funcționalitatea, este posibil să primiți un mesaj de eroare asemănător cu următorul mesaj:

Setup did not find any hard drives installed on your computer.

Cauză

Această problemă poate apărea dacă una sau mai multe dintre condițiile următoare sunt adevărate:

  • Sistemul BIOS nu detectează hard diskul.

  • Hard diskul este deteriorat.

  • Sectorul 0 al unității fizice de hard disk are sectorul MBR incorect sau format greșit.

    Notă Anumite programe terțe sau deteriorări de disc pot deteriora un MBR.

  • Este marcată ca fiind activă o partiție incompatibilă.

  • O partiție care conține MBR nu mai este activă.

Rezolvare

Pentru a rezolva această problemă, utilizați una din următoarele metode, în funcție de situația în care vă aflați.

Contactaţi producătorul hardware-ului

Cea mai bună soluţie ar fi să contactaţi producătorul hardware-ului sau al hard diskului. Producătorul poate avea un utilitar pe ca să îl folosiţi pentru a scana mai detaliat zonele deteriorate ale discului şi pentru a verifica setările corecte din BIOS. Cu toate acestea, aveţi grijă, deteriorarea discului poate fi semnificativă. Uneori, singura soluţie este înlocuirea hard diskului.

Dacă nu este disponibilă o remediere sau o soluție de evitare, utilizați secțiunea „Depanare complexă” pentru a încerca să rezolvați această problemă.

Depanarea complexă

Această secțiune este destinată utilizatorilor avansați de computer. Dacă nu sunteți obișnuit cu depanarea complexă, ar fi bine să cereți ajutorul cuiva sau să luați legătura cu asistența. Pentru mai multe informații despre modul de contactare a serviciilor de asistență Microsoft, vizitați următorul site web Microsoft:

http://support.microsoft.com/ro-ro/contactus/

Metoda 1: Verificați setările BIOS

Verificați setările BIOS ale computerului pentru a vă asigura că BIOS-ul listează și recunoaște hard diskul. Consultați documentația computerului sau contactați producătorul hardware pentru informații despre cum se verifică setările BIOS.


După ce verificați faptul că BIOS-ul computerului detectează hard diskul, reporniți computerul, apoi efectuați un test pentru a determina dacă s-a rezolvat problema. Dacă problema nu s-a rezolvat sau dacă BIOS-ul computerului nu detectează hard diskul, este posibil să existe probleme cu componentele hardware. Contactați producătorul componentelor hardware pentru a solicita informații despre cum se rezolvă această problemă. Poate fi necesară înlocuirea hard diskului.

Pentru informații despre contactarea producătorului de hardware, faceți clic pe numărul de articol corespunzător din lista următoare pentru a vedea articolul din Baza de cunoștințe Microsoft:

65416 Informații de contact producători hardware și software, A-K

60781 Informații de contact producători hardware și software, L-P

60782 Informații de contact producători hardware și software, Q-Z

Metoda 2: Utilizarea consolei de recuperare

Utilizați comanda fixmbr în Consola de recuperare Windows XP pentru a repara MBR-ul partiției de pornire.

Avertisment Această comandă poate deteriora tabelul de partiții dacă este prezent un virus sau dacă există o problemă hardware. Dacă utilizați această comandă, este posibil să creați partiții inaccesibile. Se recomandă să rulați un software antivirus înainte să utilizați această comandă. Vă mai recomandăm să faceţi copia de rezervă a datelor înainte să utilizați această comandă. În cazul în care comanda fixmbr detectează o semnătură de tabel de partiții nevalidă sau care nu este standard, comanda fixmbr vă solicită permisiunea înainte de a suprascrie MBR-ul. Comanda fixmbr este acceptată numai pe computerele x86.

Pentru informații suplimentare despre consola de recuperare, faceți clic pe următoarele numere de articol pentru a vedea articolul în Baza de cunoștințe Microsoft:

314058 Descrierea consolei de recuperare Windows XP

307654 Cum se instalează și se utilizează Consola de recuperare din Windows XP

Mai multe informații

Pentru informații suplimentare despre depanarea problemelor de pornire în Windows XP, faceți clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoștințe Microsoft:

308041 Resurse pentru depanarea problemelor de pornire în Windows XP

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×