Simptome

Să presupunem că sunteți conectat la o rețea în Microsoft Internet Security and Acceleration (ISA) Server 2004, și apoi încercați să accesați un server File Transfer Protocol (FTP) care este conectat la o altă rețea. În acest scenariu, pot apărea următoarele simptome:

  • Dacă încercați să utilizați Microsoft Internet Explorer pentru a deschide un folder care se află pe FTP server, primiți următorul mesaj de eroare:

    Windows nu poate accesa acest folder. Asigurați-vă că ați tastat corect numele de fișier și că aveți permisiunea de a accesa folderul.Detalii: Operația a expirat.

  • Dacă încercați să utilizați un program de client FTP, cum ar fi SmartFTP pentru a deschide un folder care se află pe FTP server, primiți următorul mesaj de eroare:

    425 imposibil de deschis conexiunea de date.

Cauza

Această problemă apare dacă următoarele condiții sunt adevărate:

  • Programul Client paravan de protecție ISA Server 2004 este instalat și activat.

  • Este bifată caseta de selectare Activare vizualizare folder pentru site-uri FTP în Internet Explorer.Notă Dacă această casetă de selectare este bifată, Internet Explorer prezintă același comportament ca un program tipic de client FTP. Acest comportament este descrisă în RFC 959. Dacă nu este selectată această casetă de selectare, Internet Explorer trimite solicitări FTP la serverul proxy Web ca solicitările HTTP.Pentru a vizualiza RFC 959, vizitați următorul site Web al grupului de lucru rețea:

    http://www.faqs.org/rfcs/rfc959.htmlMicrosoft furnizează unor terţe persoane informaţiile de contact pentru a vă ajuta să găsiţi sprijin tehnic. Informaţiile de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează exactitatea acestor informații de contact pentru terți.

  • Nu este selectată caseta de selectare Utilizează FTP pasiv în Internet Explorer.Notă Această casetă de selectare controlează dacă Internet Explorer utilizează modul activ sau modul pasiv FTP.

Pentru a găsi aceste casete de selectare, urmați acești pași:

  1. Porniţi Internet Explorer.

  2. În meniul Instrumente, faceți clic pe Opțiuni Internet.

  3. Faceți clic pe fila complex și apoi sub navigare, găsiți următoarele casete de selectare:

    Activați vizualizare folder pentru site-uri FTP Se utilizează FTP pasiv

Această problemă se produce dacă următoarele condiții sunt adevărate:

  • Utilizați programul de client Ftp.exe linie de comandă FTP.

  • Nu este instalat programul Client paravan de protecție și computerul este configurat ca un client SecureNAT.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Cerințe preliminare necesare pentru a instala această remediere rapidă.

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt listate în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a afla diferența între timpul universal și cel local, utilizați fila fusul orar din instrumentul dată și oră din panoul de Control. Date Time Version Size File name ---------------------------------------------------------- 20-Sep-2004 4.0.2161.8573,464 Ftpfltr.dll

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcţionarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.