Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

După ce instalați actualizările aprilie 2016 pentru Surface Pro 3, Surface 4, și Surface Book sau aprilie 2016 Surface Dock actualizare de firmware, monitor să nu mai funcționeze. Sau, monitoare pot să nu funcționeze la rezoluție de ecran pe care îl utilizați înainte de a instala actualizările.

Cauza

Dacă aveţi un monitor de rezoluție ridicată conectat la Surface Dock și monitorul este capabil să rezolvări mai mare de 1920 × 1200 puncte pe inch (dpi), problema este probabil cu adaptorul care este conectat la acesta. Primul pas este pentru a verifica tipul de conexiune între Surface Dock şi monitor.

În cazul în care conexiunea se execută prin intermediul unui cablu sau adaptor care efectuează conversia unui port mini display DVI sau HDMI, adaptorul trebuie să fie un tip pasiv-2 sau adaptor Active pentru acesta ii de mai sus 1920 × 1200 dpi. Pasiv adaptoarele de tip-1 nu acceptă rezolvări de 1920 x 1200 și mai pasiv adaptoare nu sunt tip 2. În plus, unele adaptoare Active notă în documentația lor că ele acceptă numai 1920 × 1200 rezoluţie, astfel încât trebuie să cumpere un 4K înaltă rezoluție-compatibil unul dacă doriți să utilizați o rezoluție mai sus 1920 × 1200 dpi. Clienții trebuie să verificați Rezoluția maximă acceptate de adaptor pe care le folosesc.

Înainte de a Dock Surface aprilie 2016 firmware-ul update, unele tip pasiv-1 și adaptoare Active permise mai soluții deoarece Surface Dock displayport firmware-ul a fost permite incorect.

Rezolvare

Utilizați un tip pasiv-2 sau adaptor Active evaluat pentru rezolvarea 4K pentru a permite monitor rezolvări dincolo de 1920 × 1200 dpi.

Pentru mai multe informații, consultați Depanarea Surface Dock.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×