Microsoft Business Solutions-Navision şi Microsoft Navision sunt acum parte din Microsoft Dynamics NAV. Toate referințele la Microsoft Business Solutions-Navision sau Microsoft Navision se referă la Microsoft Dynamics NAV.
Acest articol se aplică la Microsoft Dynamics NAV pentru toate țările și toate limbi regionale.
Simptome
Când o expirare de blocare apare în Microsoft Dynamics NAV, Microsoft Dynamics NAV Application Server (NAS) nu mai răspunde la evenimente. În plus, când NAS primește un interval de timp de blocare, NAS procesează numai fiecare al doilea mesaj din coadă.
Cauza
Această problemă apare deoarece NAS tratează expirarea blocare ca o eroare de rețea. De aceea, NAS este deconectat de la baza de date înainte de a NAS încearcă să se reconecteze la baza de date.
Rezolvare
Informații despre remedierea rapidă
Un hotfix acceptat este acum disponibil de la Microsoft. Remedierea rapidă corectează problema descrisă în acest articol. Aplicați remedierea rapidă numai pentru sistemele care întâmpină această problemă anume.
Pentru a rezolva imediat problema, contactaţi asistenţa tehnică pentru Microsoft Dynamics și produse asociate pentru a obține remedierea rapidă. Puteți face log on la site-ul Microsoft Dynamics și creați o nouă solicitare de suport. Pentru aceasta, vizitați următorul site Web Microsoft:
https://mbs.microsoft.com/support/newstart.aspxDe asemenea, posibilitatea să contactați asistența tehnică pentru Microsoft Dynamics și produse asociate prin telefon la (888) 477-7877.
Notă În cazuri speciale, costurile implicate de obicei pentru asistență apeluri pot fi anulate dacă un specialist în asistență tehnică pentru Microsoft Dynamics și produse asociate stabilește că o anumită actualizare va rezolva problema. Se vor aplica costurile uzuale de asistență pentru orice întrebări suplimentare de asistenţă şi pentru probleme ce nu fac obiectul actualizării în cauză.
Cerințe preliminare
Trebuie să aveți Microsoft Dynamics NAV 4.0 Service Pack 3 cu 6 Update instalat pentru a aplica această remediere rapidă.
Cum se obține remedierea rapidă Microsoft Dynamics NAV sau actualizați fișierele
După ce solicita o remediere rapidă Microsoft Dynamics NAV sau un fișier de actualizare de la asistență tehnică pentru Microsoft Dynamics, va fi trimis un hyperlink pentru a vă într-un e-mail.
Mesajul de poștă electronică va conține un hyperlink și o parolă. Puteţi utiliza hyperlink pentru a descărca remedierea rapidă Microsoft Dynamics NAV sau fișierele de actualizare. Când faceţi clic pe hyperlinkul, se deschide caseta de dialog Descărcare fișier – avertisment de securitate . Apoi, vi se solicită să se execute, pentru a salva sau a anula descărcarea.
Dacă faceți clic pe executare, fișierele începe descărcarea și procesul de extragere. Trebuie să specificați un folder pentru fișiere noi, și apoi tastați parola.
Dacă faceți clic pe Salvare, trebuie să specificați o cale pentru a salva fişierul comprimat. Când deschideți fișierul pe care l-ați salvat, vi se solicită să specificați calea pentru fișierele. Apoi, trebuie să furnizați parola furnizată în mesajul de poștă electronică.
Dacă faceți clic pe Revocare, se oprește procesul de descărcare.
Cum se instalează o remediere rapidă Microsoft Dynamics NAV sau un fișier de actualizare
Microsoft Dynamics NAV platformă remedierile rapide și actualizări sunt făcute disponibile ca fișiere singur. Pentru a instala o remediere rapidă Microsoft Dynamics NAV sau actualizarea, trebuie să înlocuiți fișierele de instalare Microsoft Dynamics NAV existente cu fișierele de remediere rapidă sau actualizare. Pentru a face acest lucru, urmați acești pași:
-
Utilizați remedierea rapidă sau fișierele de actualizare pentru a înlocui fişierele în instalarea clientului Microsoft Dynamics NAV enumerate în tabelele următoare:
Microsoft Dynamics NAV 2009
Nume de fișier
Versiune fișier
Dimensiune fișier
Data
Ora
Platformă
Dbm.dll
6.0.30233.0
444,232
24-Nov-2009
17:09
x86
Fin.exe
6.0.30233.0
12,257,096
24-Nov-2009
17:09
x86
Finhlink.exe
6.0.30233.0
452,432
24-Nov-2009
17:09
x86
Finsql.exe
6.0.30233.0
12,343,120
24-Nov-2009
17:09
x86
Nc_netb.dll
6.0.30233.0
108,368
24-Nov-2009
17:09
x86
Nc_tcp.dll
6.0.30233.0
108,368
24-Nov-2009
17:09
x86
Nc_tcps.dll
6.0.30233.0
153,424
24-Nov-2009
17:09
x86
Ndbcs.dll
6.0.30233.0
1,333,072
24-Nov-2009
17:09
x86
Slave.exe
6.0.30233.0
161,616
24-Nov-2009
17:09
x86
Microsoft Dynamics NAV 2009 SP1
Nume de fișier
Versiune fișier
Dimensiune fișier
Data
Ora
Platformă
Dbm.dll
6.0.30232.0
427,848
23-Nov-2009
23:16
x86
Fin.exe
6.0.30232.0
12,598,600
23-Nov-2009
23:17
x86
Finhlink.exe
6.0.30232.0
452,432
23-Nov-2009
23:17
x86
Finsql.exe
6.0.30232.0
12,713,808
23-Nov-2009
23:17
x86
Nc_netb.dll
6.0.30232.0
96,592
23-Nov-2009
23:16
x86
Nc_tcp.dll
6.0.30232.0
98,640
23-Nov-2009
23:17
x86
Nc_tcps.dll
6.0.30232.0
141,136
23-Nov-2009
23:16
x86
Ndbcs.dll
6.0.30232.0
1,348,944
23-Nov-2009
23:16
x86
Slave.exe
6.0.30232.0
152,400
23-Nov-2009
23:16
x86
Notă De obicei, clientul Microsoft Dynamics NAV este instalat în folderul următor:C:\Program Files\Microsoft Business Solutions-Navision\Client\Pentru a înlocui fișierele existente, urmați acești pași:
-
Închideți Microsoft Dynamics NAV.
-
Găsiți folderul de instalare client Microsoft Dynamics NAV.
-
Copiați fișierele pe care l-ați descărcat.
-
Lipiți fișierele pe care l-ați descărcat în folderul de instalare client Microsoft Dynamics NAV.
-
În caseta de dialog Confirmare Înlocuiți fișierul , faceți clic pe Da pentru a suprascrie fișierele din folderul de instalare.
-
-
Înlocuiți fișierele din instalarea Microsoft Dynamics NAV Application Server care sunt listate în următorul tabel:
Microsoft Dynamics NAV 2009
Nume de fișier
Versiune fișier
Dimensiune fișier
Data
Ora
Platformă
Dbm.dll
6.0.30233.0
444,232
24-Nov-2009
02:13
x86
Nas.exe
6.0.30233.0
2,082,632
24-Nov-2009
02:13
x86
Nassql.exe
6.0.30233.0
2,168,656
24-Nov-2009
02:13
x86
Ndbcs.dll
6.0.30233.0
1,333,072
24-Nov-2009
02:13
x86
Slave.exe
6.0.30233.0
161,616
24-Nov-2009
02:13
x86
Microsoft Dynamics NAV 2009 SP1
Nume de fișier
Versiune fișier
Dimensiune fișier
Data
Ora
Platformă
Dbm.dll
6.0.30232.0
427,848
23-Nov-2009
23:16
x86
Nas.exe
6.0.30232.0
2,259,784
23-Nov-2009
23:16
x86
Nassql.exe
6.0.30232.0
2,352,464
23-Nov-2009
23:16
x86
Ndbcs.dll
6.0.30232.0
1,348,944
23-Nov-2009
23:16
x86
Slave.exe
6.0.30232.0
152,400
23-Nov-2009
23:16
x86
Pentru a înlocui fişierele, urmați acești pași.-
Stop Microsoft Dynamics NAV Application Server.
-
Găsiți folderul de instalare Microsoft Dynamics NAV Application Server. De obicei, Microsoft Dynamics NAV Application Server este instalat în folderul următor:
C:\Program Files\Microsoft Business Solutions-Navision\Application Server\
-
Copiați fișierele pe care l-ați descărcat.
-
Lipiți fișierele pe care l-ați descărcat în folderul de instalare Microsoft Dynamics NAV Application Server.
-
Faceți clic pe Da pentru a suprascrie fișierele din folderul.
-
Porniți Microsoft Dynamics NAV Application Server.
-
Stare
Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la".
Mai multe informații
Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft