Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Activați rolul de server politică de rețea și servicii de acces pe un computer care execută Windows Server 2008 R2.

  • O solicitare de Microsoft Extensible Authentication Protocol-Mesaj Digest 5 (EAP-MD5) este trimis la Network Policy Server (NPS) pentru autentificare. Câmpul nume în EAP MD5 provocare răspuns este gol.

În acest scenariu, EAP MD5 autentificarea nu reușește.

Cauza

Această problemă apare deoarece Network Policy Server nu acceptă un răspuns provocare EAP MD5, care are un câmp necompletat nume . În plus, acest comportament nu sunt conforme cu solicitarea de Comentarii (RFC) 1994.

Notă Network Policy Server necesită o valoare de cel puțin un singur octet pentru câmpul nume .

Rezolvare

Informații despre remedierea rapidă

HennieYeHennieYeA acceptate remedierea rapidă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați Windows Server 2008 R2 pe computerul dvs. În plus, trebuie să aveți politică de rețea și servicii de acces rolul server instalat pe computer.

Informații despre registry

Pentru a utiliza remedierea rapidă, nu trebuie să modificați registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note despre informațiile de fișier Windows Server 2008 R2

Important Remedierile rapide pentru Windows 7 și Windows Server 2008 R2 sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată în pagină sub "Windows 7/Windows Server 2008 R2". Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2008 R2 suplimentare de fișier". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentei actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile x64 de Windows Server 2008 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Raschap.dll

6.1.7600.20662

337,408

08-Mar-2010

22:11

x64

Raschap.dll

6.1.7600.20662

318,464

08-Mar-2010

21:39

x86

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informații despre solicitarea de Comentarii (RFC) 1994, vizitați următorul site Web Internet Engineering Task Force (IETF):

PPP Challenge Handshake Authentication ProtocolProdusele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Informații despre fișierele suplimentare

Informații suplimentare despre fișiere pentru Windows Server 2008 R2

Fișiere suplimentare pentru toate versiunile bazate pe x64 acceptate de Windows Server 2008 R2

Nume de fișier

Amd64_376df5641b817ec9fda7c8d3bfc5c027_31bf3856ad364e35_6.1.7600.20662_none_174eb6e5caf56c54.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

699

Dată (UTC)

09-Mar-2010

Ora (UTC)

00:53

Platformă

Nu se aplică

Nume de fișier

Amd64_8192775752d0daecdb047fe89b902aa2_31bf3856ad364e35_6.1.7600.20662_none_1cf9580cd81b8375.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

1,038

Dată (UTC)

09-Mar-2010

Ora (UTC)

00:53

Platformă

Nu se aplică

Nume de fișier

Amd64_microsoft-windows-raschap_31bf3856ad364e35_6.1.7600.20662_none_6f50343daa0d93be.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,580

Dată (UTC)

08-Mar-2010

Ora (UTC)

23:12

Platformă

Nu se aplică

Nume de fișier

Update.mum

Versiune fișier

Nu se aplică

Dimensiune fișier

1,684

Dată (UTC)

09-Mar-2010

Ora (UTC)

00:53

Platformă

Nu se aplică

Nume de fișier

X86_microsoft-windows-raschap_31bf3856ad364e35_6.1.7600.20662_none_133198b9f1b02288.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,576

Dată (UTC)

08-Mar-2010

Ora (UTC)

22:11

Platformă

Nu se aplică

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×