Simptome

După ce ați fost acordat permisiunea Reinițializare parolelor de utilizator și Force schimbare parolă la următorul log on și log on pe un computer Microsoft Windows XP cu Windows Server 2003 Administration Tools Pack instalat sau un controler de domeniu Microsoft Windows Server 2003, pot apărea următoarele simptome:

  • În Active Directory Users and Computers, atunci când faceți clic dreapta pe un nume de utilizator, apoi faceți clic pe Reinițializare parolă, caseta de selectare utilizator trebuie să modificați parola la următorul log on este indisponibil.

  • În Active Directory Users and Computers, atunci când deschideți proprietățile pentru un utilizator, caseta de selectare utilizator trebuie să modificați parola la următorul log on este disponibilă în fila cont .

Cauza

Această problemă poate apărea dacă vi se acordă permisiunea reinițializați parolele utilizatorilor și Force schimbare parolă la următorul log on la nivel de unitate organizațională Active Directory și apoi încercați să utilizați comanda Reiniţializare parolă . Această problemă apare deoarece instrumente de administrare incorect evaluează permisiuni de utilizator.

Rezolvare

Informații de la Windows XP service pack

Pentru a rezolva această problemă, obțineți cel mai recent pachet service pack pentru Microsoft Windows XP. Pentru informații suplimentare, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

322389 cum se obține cel mai recent pachet service pack Windows XP

Informații despre remedierea rapidă Windows Server 2003 și Windows XP

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Nu există nicio cerință dacă instalați această remediere rapidă pe Windows Server 2003. Dacă instalați această remediere rapidă pe Windows XP, Windows XP Service Pack 1 este necesar.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fișier (sau o versiune ulterioară) care sunt listate în următorul tabel. Datele şi orele acestor fişiere sunt listate în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a afla diferența între timpul universal și cel local, utilizați fila fusul orar din instrumentul dată și oră din panoul de Control. Date Time Version Size File name ------------------------------------------------------- 16-Dec-2003 13:01 5.2.3790.109 607,232 Dsadmin.dll

Soluție

Pentru a rezolva această problemă, urmați acești pași:

  1. Porniți Active Directory Users and Computers.

  2. Faceți clic dreapta pe numele de utilizator a cărui parolă pe care doriți să modificați și apoi faceți clic pe Proprietăți.

  3. Faceți clic pe fila cont , apoi, înZona de Cont opțiuni , faceți clic pentru a bifa caseta de selectare utilizator trebuie să modificați parola la următorul log on .

  4. Se aplică, și apoi faceți clic peOK.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la". Această problemă a fost corectată prima dată în Microsoft Windows XP Service Pack 2.

Mai multe informații

Pentru informații suplimentare, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.