Simptome
Să luăm în considerare următorul scenariu:
-
Configuraţi adresa servicii Web și adresa serverului Audio/Video Edge într-un mediu Microsoft Lync Server 2010.
-
Serverul DNS nu poate rezolva adresa servicii Web extern sau adresa serverului Audio/Video Edge.
-
Utilizați un script de configurare automată proxy pentru a configura setările de server proxy în Windows Internet Explorer.
-
Porniți Microsoft Lync Web App și încercați să partajați o aplicație sau desktop.
În acest scenariu, nu puteți partaja aplicația sau desktop.
Cauză
Această problemă apare deoarece Lync Web App nu se conectează la serverul Audio/Video Edge printr-un server proxy. Acest comportament se produce atunci când Internet Explorer este configurat pentru a detecta setările de server proxy utilizând un script de configurare.
Rezolvare
Pentru a rezolva această problemă, instalați actualizarea cumulativă următoarele:
2670534 Descrierea pachetului de actualizare cumulativă pentru Lync Server 2010, Server de componente Web: februarie 2012 După ce s-a instalat actualizarea, utilizați una dintre următoarele metode pentru a rezolva problema.
Metoda 1
-
Pe computerul client, deschideți Opțiuni Internet,și apoi debifați istoricul de navigareîn fila General .
-
Ștergeți toate fișierele XAP în următorul folder:
%USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files
-
Închideți toate ferestrele Internet Explorer.
-
Dezinstalați Microsoft Lync Web App insert în programe și caracteristici.
-
Porniți Lync Web App și încercați să partajați o aplicație sau desktop.
-
Instalaţi plug-in atunci când vă solicită pagina web.
Metoda 2
Urmați acești pași pe serverul Lync Server 2010 Front-End:
-
Deschideți fișierul ReachAppShPluginProperties.xml în următorul folder:
%ProgramFiles%\Microsoft Lync Server 2010\Web Components\Reach\Int\Client\Plugins
-
Modificare < MinSupportedBuildVersion value = "4.0.7457.0" / > la < MinSupportedBuildVersion value = "4.0.7577.380" / >.
-
Deschideți fișierul ReachAppShPluginProperties.xml în următorul folder:
%ProgramFiles%\Microsoft Lync Server 2010\Web Components\Reach\Ext\Client\Plugins
-
Modificare < MinSupportedBuildVersion value = "4.0.7457.0" / > la < MinSupportedBuildVersion value = "4.0.7577.380" / >.
Apoi, urmați acești pași pe computerele client:
-
Deschideți Opțiuni Internet și se golește istoricul navigării în fila General .
-
Ștergeți toate fișierele XAP în următorul folder:
%USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files
-
La următoarea pornire Lync Web App pe computerul client, pagina web vă solicită să faceți upgrade plug-in.
Soluție de evitare
Pentru a rezolva această problemă, configurați manual setările de server proxy din Internet Explorer.
Mai multe informații
Pentru mai multe informații despre caracteristicile Lync Web App, vizitați următorul site Web Microsoft:
Informații generale despre caracteristicile Lync Web AppPentru mai multe informații despre cum se utilizează automat de configurare automată proxy și caracteristicile de detectare automată în Internet Explorer, vizitați următorul site Web Microsoft: