Simptome
Un utilizator configurează un profil nou de Microsoft Outlook utilizând o adresă de e-mail care seamănă cu următorul:
con.user@xyz.onmicrosoft.com
În această situație, se returnează următorul mesaj de eroare:
Imposibil de pornit Microsoft Outlook. Imposibil de deschis fereastra outlook. Imposibil de deschis setul de foldere. Eroare necunoscută.
Cauza
Outlook utilizează adresa de e-mail ca nume pentru fișierul de date, ca în con.user@xyz.onmicrosoft.com.ost. Cu toate acestea "con" este unul dintre dispozitivul MS-DOS numele driverului. Windows nu vă permite să utilizați un nume de driver de dispozitiv MS-DOS atunci când creați un fișier. Iată o listă de numele de driver de dispozitiv MS-DOS:
nume |
Function |
---|---|
CON |
Tastatură și afișarea |
PRN |
Dispozitiv lista de sistem, de obicei un port paralel |
AUX |
Dispozitiv auxiliar, de obicei un port serial |
CLOCK$ |
Ceas în timp real a sistemului |
NUL |
Bit bucket dispozitiv |
A:-Z: |
Literele de unitate |
COM1 |
Primul port serial communications |
LPT1 |
Primul port paralel al imprimantei |
LPT2 |
Al doilea port paralel al imprimantei |
LPT3 |
A treia port paralel al imprimantei |
COM2 |
Al doilea port serial communications |
COM3 |
A treia port serial communications |
COM4 |
A patra port serial communications |
Rezolvare
Pentru a rezolva această problemă, utilizați una dintre următoarele metode.
Metoda 1: Modifica adresa de poștă electronică din cutia poștală afectate pe partea serverului
Metoda 2: Modificați numele fișierului de date în profilul Outlook
Pentru a face acest lucru, urmați acești pași:
-
Ieșiți din Outlook.
-
În panoul de Control, deschideți elementul de poștă electronică și apoi faceți clic pe Conturi de poștă electronică.
-
Modificare, și apoi faceți clic pe mai multe setări.
-
Faceți clic pe fila complex , setările de fișier de date Outlook.
-
Selectați numele de fișier, apoi ștergeți punct (.) după aux sau con prefix. De exemplu, dacă numele de fișier este aux.user@fourthcoffee.onmicrosoft.com - aux.user.ost, pentru a schimba auxuser@fourthcoffee.onmicrosoft.com – aux.user.ost.
-
Faceți clic pe OK.
-
Când vi se solicită confirmarea, faceți clic pe Da.
-
Faceți clic pe OK.
-
În fereastra modificare cont, faceți clic pe Următorul, și apoi faceți clic pe Terminare.
Outlook acum va porni corect.