Simptome
Să luăm în considerare următorul scenariu:
-
Creați o cutie poştală pentru un utilizator care va utiliza un dispozitiv mobil pentru a vă conecta la cutia poștală.
-
Vă accesa cutia poştală utilizând Outlook de pe web (OWA) și configurați un parteneriat dispozitiv (de exemplu, sincroniza cu dispozitivul mobil) pentru a confirma că protocolul Exchange ActiveSync funcţionează conform aşteptărilor.
-
Vă mutați utilizatorului în altă unitate organizațională (OU) din Active Directory Users and Computers.
-
Jurnalele de utilizator în cutia poştală utilizând OWA.
-
Utilizatorul încearcă să elimine dispozitivul mobil utilizând OWA > Opțiuni > telefon > dispozitive mobile.
În această situație, utilizatorul primește un mesaj de eroare asemănător cu următorul:
"UserDisplayName/ExchangeActiveSyncDevices/NumeDispozitiv nu a fost găsit. Asiguraţi-vă că ați tastat-o corect."
Cauza
Această problemă apare deoarece informațiile care este returnat de cmdletul Get-MobileDeviceStatistics nu se potrivește mai după modificările din Active Directory. Prin urmare, Remove MobileDevice probleme legate de cmdletul o solicitare de eliminare utilizând date incorecte.
Rezolvare
Pentru a remedia această problemă, instalați actualizări Cumulative 9 pentru Exchange Server 2016 sau o mai recentă Actualizare cumulativă pentru Exchange Server 2016.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Referințe
Aflați despre terminologia care Microsoft utilizează pentru a descrie actualizările software.