Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Rezumat

Acest articol descrie un scenariu în care nu este posibilă imprimarea dintr-o aplicație pe o imprimantă multifuncțională care este conectat la un port USB. Această problemă apare dacă atât un v3 şi v4 driverul de imprimantă instalate pe același port USB.

Simptome

Să luăm în considerare următorul scenariu:

  • Imprimantă multifuncțională USB care acceptă un dispozitiv de FAX și un dispozitiv de imprimantă este atașat la un sistem bazat pe Windows.

  • Driverul pentru dispozitiv FAX se bazează pe modelul de driver de imprimantă versiunea 3 (v3). Driverul pentru dispozitiv imprimantă se bazează pe modelul de driver de imprimantă Version 4 (v4).

  • Ambele driverele sunt instalate pe același port USB.

În acest scenariu, lucrările de imprimare sunt respinse.

Cauza

Acest comportament este proiectat.

Rezolvare

Pentru a rezolva această problemă, instalați driverele de imprimantă v3 şi v4 pe porturile USB separat.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×