Salt la conținutul principal
Asistență
Conectare

Nu se poate porni serviciul Server

IMPORTANT: acest articol conține informații despre editarea registry. Înainte de a edita registry, asigurați-vă că înțelegeți cum să îl restaurați dacă apare o problemă. Pentru informații despre cum să faceți acest lucru, vizualizați subiectul de ajutor "restaurarea registry" în regedit. exe sau "restaurarea unei chei de registry" în subiectul de ajutor din Regedt32. exe.

Simptome

Atunci când încercați să porniți serviciul Server, este posibil să vă confruntați cu una dintre următoarele simptome:

  • Atunci când încercați să porniți serviciul Server din instrumentul servicii din panoul de control, este posibil să primiți următorul mesaj de eroare: nu s-a putut porni serviciul Server pe \ \ <numele computerului>. Eroarea 1058: Serviciul specificat este dezactivat și nu poate fi pornit.

  • Atunci când încercați să porniți serviciul Server dintr-o linie de comandă, este posibil să primiți următorul mesaj de eroare:

    A apărut eroarea de sistem 1058. Serviciul specificat este dezactivat și nu poate fi pornit.

  • Atunci când încercați să activați serviciul Server pentru profilul hardware curent, este posibil ca profilul hardware curent să lipsească din lista de profiluri sau ca butonul Activare să nu fie disponibil.

Cauză

Acest comportament poate apărea dacă se execută Windows NT pe un computer Dell și Windows NT a fost preinstalat pe computer.Notă: acest comportament nu se produce dacă aveți Windows NT preinstalat pe un computer Dell livrat din fabrica care a fost fabricat după 4/6/99.

Rezolvare

Pentru a rezolva această problemă, utilizați metoda corespunzătoare:

Metoda 1

Contactați Dell computer corp pentru a întreba despre disponibilitatea unei actualizări pentru a rezolva această problemă. Pentru mai multe informații despre informațiile de contact ale distribuitorilor de hardware și software, vizitați următorul site Web Microsoft:-

Metoda 2

Avertisment: utilizarea incorectă a Registry Editor poate provoca probleme grave care pot necesita reinstalarea sistemului de operare. Microsoft nu poate garanta că problemele care rezultă din utilizarea incorectă a Registry Editor pot fi rezolvate. Utilizați Registry Editor pe propriul risc. Pentru informații despre cum să editați registry, vizualizați subiectul de ajutor "Modificarea cheilor și a valorilor" din Registry Editor (regedit. exe) sau "Adăugarea și ștergerea informațiilor din registry" și "Editare date de registry" din Regedt32. exe. Rețineți că ar trebui să faceți backup registry înainte de a-l edita. Ștergeți următoarele chei de registry, apoi reporniți Windows NT: HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_BROWSER HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Enum\Root\ LEGACY_LANMANSERVER HKEY_LOCAL_MACHINE \System\currentcontrolset\enum\root\ LEGACY_MESSENGER HKEY_LOCAL_MACHINE \system\currentcontrolset\enum\root\ LEGACY_SRVNotă: pentru a elimina tastele indicate în articol, trebuie să măriți securitatea în "toată lumea" la control total, apoi să propagați în subfoldere utilizând Regedt32. exe.

Stare

Microsoft cercetează această problemă și va publica aici informații noi în baza de cunoștințe Microsoft, pe măsură ce devine disponibilă.

Mai multe informații

Această problemă apare doar pe computerele cu sistemul de sunet Yamaha integrat instalat și se știe că se produce cu următoarele computere:

  • Dell Dimension XPS H266

  • Dell Dimension XPS D300

  • Dell Dimension XPS R400

  • Dell OptiPlex GX1P/T + (P3/500)

  • Dell OptiPlex GX1/m + (cod de legătură/450)

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×