Simptome
Să luăm în considerare următorul scenariu:
-
Instalați doar o matrice o grămadă de discuri (JBOD) pe un computer care execută Windows Server 2012.
-
Creați un rezervor de stocare pentru toate discuri fizice. Apoi, utilizaţi discuri fizice, pentru a crea discuri virtuale.
-
Deconectați anumite discuri fizice.
-
Discuri virtuale care corespund deconectat discurile fizice se află în starea Degraded.
-
Să așteptați 10 minute.
-
Reconectare discuri fizice deconectat și discuri fizice sunt recunoscute ca sănătos. Cu toate acestea, discuri fizice sunt în starea retras.
-
Setați manual tipul de utilizare a discuri fizice la Selectare automată , astfel încât discuri fizice nu sunt în starea retras.
-
Încercați să reparați diskurile virtuale care corespund reconectate discurile fizice utilizând cmdletul VirtualDisk reparare .
În acest scenariu, cmdletul Reparare VirtualDisk se închide imediat și se returnează niciun mesaj de eroare. De aceea, discuri fizice revine la retras și discuri virtuale rămâne în starea Degraded.
Cauza
Această problemă apare deoarece coloanele pentru discurile fizice care vă deconectați sunt marcate ca FAILED. De aceea, Windows atribuie starea retras discuri fizice.
Rezolvare
Această remediere rapidă este disponibilă de la Microsoft Update Catalog.
Informații despre remedierea rapidă
O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, scopul său este de a corecta numai problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. Prin urmare, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.
Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă. Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.
Cerințe preliminare
Pentru a aplica această remediere rapidă, trebuie să executați Windows Server 2012.
Informații despre registry
Pentru a aplica această remediere rapidă, nu trebuie să efectuați modificări în registry.
Cerinţă de repornire
Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.
Informații despre înlocuirea remedierilor rapide
Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.
Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.
Note despre informațiile de fișier Windows Server 2012
-
Fișierele care se aplică la un anumit produs, etapă importantă (RTM, SPn) şi ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor:
Versiune
Produs
Jalon
Ramură de servicii
6.2.920 0.16 xxx
Windows Server 2012
RTM
GDR
6.2.920 0.20 xxx
Windows Server 2012
RTM
LDR
-
Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "informații suplimentare despre fișiere pentru Windows RT, Windows 8 și Windows Server 2012". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.
Pentru toate versiunile x64 de Windows Server 2012
Nume de fișier |
Versiune fișier |
Dimensiune fișier |
Data |
Ora |
Platformă |
---|---|---|---|---|---|
Spaceport.sys |
6.2.9200.16704 |
284,504 |
31-Aug-2013 |
05:55 |
x64 |
Spaceport.sys |
6.2.9200.20812 |
284,504 |
31-Aug-2013 |
07:01 |
x64 |
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft
Informații despre fișierele suplimentare