Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

În Windows XP sau în Windows Server 2003, utilizați Windows Internet Explorer 8 pentru a vizita un site Microsoft Office SharePoint Portal Server printr-o conexiune HTTPS. În acest scenariu, când Selectați Vizualizare Explorer de pe site-ul, folderul Web nu apare. În plus, vedeți un mesaj de eroare în cadrul unde ar trebui să se afișeze folderul Web:

Așteptați până când se încarcă vizualizare Explorer. Dacă nu apare Vizualizarea Explorer, browser-ul să nu accepte it.


Note

  • Această problemă se produce când utilizați conexiune HTTP și serviciul WebClient este dezactivat.

  • Această problemă apare, de asemenea, în Windows Vista și Windows Server 2008 dacă WebClient Service este dezactivat.


Cauza

Această problemă se produce din cauza o incompatibilitate care este introdus de îmbunătățiri pentru Internet Explorer 8 URL tratarea logică, atunci când se deschide anumite adrese URL WebDav.

Rezolvare

Informații despre actualizarea de securitate

Pentru a rezolva această problemă, instalați cea mai recentă actualizare de securitate cumulativă pentru Windows Internet Explorer. Pentru aceasta, vizitați următorul site Web Microsoft:

http://update.microsoft.comPentru mai multe informații tehnice despre cea mai recentă actualizare de securitate cumulativă pentru Windows Internet Explorer, vizitați următorul site Web Microsoft:

http://www.microsoft.com/technet/security/current.aspxNotă Această actualizare a fost inclusă prima dată în actualizarea de securitate 974455 (MS09-054). Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

974455 MS09-054: actualizarea de securitate cumulativă pentru Internet Explorer

Înainte de a aplica această remediere rapidă, încercați să rezolvați această problemă utilizând metoda potrivită pentru situația dvs.:

  • Dacă executați Windows Server 2003, porniți serviciul WebClient.

Informații despre remedierea rapidă

Un hotfix acceptat este acum disponibil de la Microsoft. Cu toate acestea, aceasta este scopul de a corecta numai problema descrisă în acest articol. Aplicați-o numai pe sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Pentru a rezolva imediat problema, contactaţi serviciile de asistență pentru clienți Microsoft pentru a obține remedierea rapidă. Pentru o listă completă a numerelor de telefon ale serviciilor de asistență pentru clienți Microsoft și informații despre costurile de asistență, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă În cazuri speciale, costurile implicate de obicei pentru apelurile de suport pot fi anulate dacă un specialist în asistență Microsoft stabilește că o anumită actualizare va rezolva problema. Se vor aplica costurile uzuale de asistenţă pentru întrebări suplimentare de asistenţă şi pentru probleme ce nu fac obiectul actualizării în cauză.

Cerințe preliminare

Pentru a instala această remediere rapidă, trebuie să aveți Internet Explorer 8 instalat pe unul dintre următoarele sisteme de operare:

  • Windows XP SP2 sau Windows XP SP3

  • Windows Server 2003 SP2

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre registry

Important Această secţiune, metodă sau activitate conţine paşi care vă spun cum să modificaţi registry-ul. Țineți cont că pot apărea probleme grave dacă modificaţi incorect registry-ul. Prin urmare, asiguraţi-vă că urmaţi aceşti paşi cu atenţie. Pentru protecţie suplimentară, faceți backup pentru registry înainte de a-l modifica. Apoi, puteți restabili registry-ul dacă apare o problemă. Pentru mai multe informaţii despre cyum se face backup şi cum se restabilește registry-ul, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

322756 cum să creați copii de rezervă și restabilirea registry în WindowsDupă ce instalați această remediere rapidă pe computer, trebuie să adăugați o valoare de registry pentru a activa remedierea rapidă. Pentru a face acest lucru, urmați acești pași:

  1. Faceți clic pe Start, faceți clic pe executare, tastați regedit, și apoi apăsați ENTER.

  2. Găsiți, apoi faceți clic pe următoarea subcheie de registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl

  3. În meniul Editare , indicați spre Nou și apoi faceți clic pe Cheie.

  4. Tasta următorul nume și apoi apăsați pe ENTER:

    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584

  5. Faceți clic dreapta pe FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, indicați spre nouși apoi faceți clic pe Valoarea DWORD.

  6. Tastați iexplore.exeși apoi apăsați ENTER.

  7. Faceți clic dreapta pe iexplore.exeși apoi faceți clic pe Modify.

  8. În caseta Value data , tastați 1și apoi faceți clic pe OK.

  9. Închideți editorul de registry.

Informații despre fișier

Versiunea în limba engleză a acestui are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Internet Explorer 8 pentru Windows XP, versiuni bazate pe x86

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

15:50

x86

Internet Explorer 8 pentru Windows Server 2003, versiunile x86

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ieframe.dll

8.0.6001.22892

11,066,368

24-Jun-2009

21:21

x86

Notă

După aplicarea acestei remedieri rapide și cheia de registry:

  • Foldere web același în Internet Explorer 8 pe Windows XP sau Windows Server 2003 se comporte ca în Internet Explorer 7 pe Windows XP sau Windows Server 2003.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informații despre comportamentele Folder Web, vizitați următorul site Web Microsoft:

http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspxPentru mai multe informații despre caracteristica Desktop experienţa, vizitați următorul site Web Microsoft:

http://technet.microsoft.com/en-us/library/cc772567.aspx

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×