Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Instalați rolul de server Windows Deployment Services (WDS) pe un computer care execută Windows Server 2008 R2, Windows Server 2008 sau Windows Server 2003.

  • În rețeaua locală (LAN), utilizați o imagine de încărcare Windows 7 sau o imagine de încărcare Windows Server 2008 R2 pentru a implementa una sau mai multe imagini de sistem de operare în servicii de implementare Windows.

  • Încercați să implementați o imagine care se bazează pe un HAL ACPI Uniprocessor (ACPI APIC UP) Layer (HAL-Hardware Abstraction) la un client care utilizează un HAL-ACPI APIC UP sau un HAL ACPI Multiprocessor (ACPI APIC MP) HAL.

În acest scenariu, imaginea nu se afișează în meniul de imagini de sistem de operare disponibile în timpul procesului de implementare. De aceea, nu se poate implementa imaginea clientului.

Notă De asemenea, această problemă apare în imagini de încărcare Windows Vista și în imagini de încărcare Windows Server 2008. Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

935772 imaginea de sistem de operare un ACPI APIC UP HAL nu se poate implementa dacă o imagine de încărcare Windows Vista sau Windows Server 2008 încărcare imaginea este utilizat în procesul de implementare

Cauza

Această problemă apare deoarece modulul Wdsclient.dll exclude incorect imagini care se bazează pe un HAL ACPI APIC UP HAL atunci când modulul Wdsclient.dll afișează meniul de imagini de sistem de operare disponibile.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați unul dintre următoarele sisteme de operare:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008 R2

  • Windows 7

  • Windows Vista Service Pack 1 (SP1)

Notă Acestea sunt sistemele de operare pe care aveți posibilitatea să instalați Windows Automated Installation Kit (Windows AIK) pentru Windows 7. Utilizați Windows AIK pentru Windows 7 pentru a aplica remedierea rapidă pentru imaginea de încărcare Windows 7 sau pentru a imaginea de încărcare Windows Server 2008 R2.

Informații despre registry

Pentru a utiliza remedierea rapidă în acest pachet, nu sunteți nevoiți să faceți modificări în registry.

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note privind informațiile despre fișierele pentru Windows 7 și Windows Server 2008 R2

Important Remedierile rapide pentru Windows 7 și Windows Server 2008 R2 sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată în pagină sub "Windows 7/Windows Server 2008 R2". Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

Pentru imaginea x86 bazat pe Windows 7 boot

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Wdsclient.dll

6.1.7600.20650

532,480

21-Feb-2010

15:55

x86

Pentru x64 bazat pe Windows 7 boot imagine şi x64 bazat pe Windows Server 2008 R2 boot imagine

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Wdsclient.dll

6.1.7600.20650

624,128

21-Feb-2010

16:09

x64

Pentru imaginea de încărcare IA-64-based Windows Server 2008 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Wdsclient.dll

6.1.7600.20650

1,351,680

21-Feb-2010

15:03

IA-64

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Trebuie să aplicați această remediere rapidă a doua imagine a fișierului de imagine boot Windows 7 sau Windows Server 2008 R2. Pentru aceasta, urmați acești pași.

Notă A doua imagine este imaginea Windows Preinstallation Environment (Windows PE).

  1. Pe serverul Windows Deployment Services, instalați Windows Automated Installation Kit (AIK) pentru Windows 7.
    Pentru a obține Windows AIK pentru Windows 7, vizitați următorul site Web Microsoft:http://www.microsoft.com/downloads/details.aspx?familyid=696DD665-9F76-4177-A811-39C26D3B3B34&displaylang=en
    Notă Instalați Windows AIK pentru Windows 7 pe un computer separat, care se execută un sistem de operare care este acceptat de Windows AIK pentru Windows 7.

  2. Faceți clic pe Start , faceți clic pe Toate programele, faceți clic pe Microsoft Windows AIK, faceți clic dreapta pe linie de comandă instrumente de implementareși apoi selectați Executare ca administrator.

    UAC Dacă vi se solicită o parolă de administrator sau o confirmare, tastați parola sau furnizați confirmarea.

  3. Extrageți Windows6.1-KB980711 -platformăfișier .cab din pachetul de remediere rapidă într-un folder temporar. Pentru a face acest lucru, urmați acești pași:

    1. Faceți clic pe Start , faceți clic pe executare, tastați cmdși apoi faceți clic pe OK.

    2. La promptul de comandă, tastați următoarea comandă şi apoi apăsaţi ENTER:

      Expand.exe CabFilePath -R-F: * TempFolderPathNote

      • Substituentul CabFilePath reprezintă calea fișierului CAB.

      • Substituentul TempFolderPath reprezintă calea folderului temporar.

  4. Dezactivați imaginea probleme de încărcare pentru a face disponibilă pentru descărcare în procesul de actualizare. Pentru aceasta, deschideți de completare snap-in Windows Deployment Services Microsoft Management Console (MMC), faceţi clic dreapta pe imaginea de încărcare care doriți să actualizați și apoi selectați Dezactivare.

  5. Exportați imaginea probleme de încărcare de pe serverul Windows Deployment Services BootWimPath. Pentru aceasta, faceți clic dreapta pe imaginea de încărcare și apoi selectați Export imagine. Exportați BootWimPathimaginea de încărcare.

    Note

    • Substituentul BootWimPath reprezintă directorul local în cazul în care fișierul Boot.wim este exportat.

    • Dacă instalați Windows AIK pe un computer separat, trebuie să copiați fișierul Boot.wim într-un director de pe acel computer. Apoi, efectuați Pasul 6 până la pasul 8 pe acel computer.

  6. Montați imaginea de încărcare pentru acces de citire și acces la scriere. Pentru aceasta, tastați următoarea comandă la promptul de comandă, și apoi apăsați pe ENTER:

    DISM /mount-wim /wimfile:BootWimPath /index:2 /mountdir:MountLocationNotă

    • Substituentul MountLocation reprezintă locația pentru a monta imaginea.

    • Asigurați-vă că să montați imaginea numărul de index al cărui încărcare este 2.

  7. Copiați fișierul Wdsclient.dll din folderul TempFolderPath următoarele foldere:

    • MountLocation\Windows\Winsxs\Platform_microsoft-windows-imagebasedsetup-media_ID

    • MountLocation\sources

    Notă Un exemplu Substituentul ID este 31bf3856ad364e35_6.1.7600.16385_none_6fe42cf3e82ff497

  8. Unmount Boot.wim fișierul și apoi se realizează toate modificările. Pentru aceasta, tastați următoarea comandă la promptul de comandă, și apoi apăsați pe ENTER:

    Dism.exe /unmount-wim /mountdir:MountLocation /commit

  9. Adăugați fișierul Boot.wim actualizat la serverul de servicii de implementare Windows. Pentru aceasta, deschideți de completare snap-in MMC de servicii de implementare Windows, faceți clic dreapta pe Imagini de încărcare, selectați Adăugare imagine de încărcare, și apoi specificați calea către fișierul Boot.wim actualizat

  10. În Windows Deployment snap-in MMC servicii, faceți clic pe imaginea de încărcare adăugate pentru a vă asigura că este activat.

    Notă Trebuie să dezactivați sau să ștergeți imaginea probleme de încărcare.

Pentru mai multe informații despre Windows Deployment Services, vizitați următorul site Web Microsoft Tech:

Informații generale despre serviciile de implementare Windows

Informații generale despre Windows Deployment Services pentru Windows Server 2008 R2Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

935772 după ce faceți upgrade de la WDS, o imagine ACPI Multiprocessor nu apare în meniul de sistem de operare imagini atunci când porniți un PXE client care utilizează un HAL ACPI Uniprocessor computer HAL

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×