Salt la conținutul principal
Asistență
Conectare

O operațiune de curățare non-persistente instantaneu este abandonate de VSS furnizor de hardware VSS durează mai mult de trei minute pentru a efectua această operațiune pe un computer care execută Windows Server 2008 sau Windows Vista

Simptome

Atunci când furnizorul de hardware de Volume Shadow Copy Service (VSS) durează mai mult de trei minute pentru a curăța un set de non-persistente instantaneu, operațiunea este anulată de VSS. Prin urmare, furnizorul de hardware are suficient timp pentru a șterge toate Instantaneele non-persistente. Când apare această problemă, este posibil să apară una sau mai multe dintre următoarele simptome:

  • Furnizor de hardware este într-o stare incorect.


  • Destinația LUNs sunt într-o stare inconsistentă.


  • În următorul operațiunile VSS, furnizorul este respins și se produc erori de SCSI.

  • În Manager dispozitive, un semn de exclamare (!) se afișează în fața un dispozitiv de disc la starea care dispozitivul disc nu funcționează corect.

Notă Această problemă se produce de obicei dacă setul instantaneu are mai multe dispozitive de unitate logică număr (luni).


Această problemă se produce pe un computer care execută unul dintre următoarele sisteme de operare:

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Vista Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

Cauza

Această problemă apare deoarece VSS se închide automat atunci când serviciul este inactiv timp de trei minute.

VSS intră într-o stare de inactivitate la furnizorul de hardware de VSS curățarea Instantaneele non-persistente. Dacă nu se termină procesul de curățare după trei minute, serviciul VSS se închide și nu verifică dacă furnizorii hardware încă ștergeți Instantaneele non-persistente. De aceea, această problemă se produce.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Remedieri rapide importante pentru Windows Vista și Windows Server 2008 sunt incluse în aceleași pachete. Cu toate acestea, doar unul dintre aceste produse poate fi listat în pagina "Solicitare remediere rapidă". Pentru a solicita pachetul de remediere rapidă care se aplică pentru Windows Vista și Windows Server 2008, selectați produsul listat pe pagină.

Cerințe preliminare

Pentru a aplica această remediere rapidă, computerul trebuie să execute unul dintre următoarele sisteme de operare:

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Vista Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

În plus, trebuie să opriți Volume Shadow Copy Service (VSS) înainte de a instala această remediere rapidă.

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Notă de informații despre fișier Windows Vista și Windows Server 2008
  • Fișierele care se aplică la un anumit produs, SR_Level (RTM, SPn) și ramură de servicii (LDR, GDR) pot fi identificate examinând numerele fileversion așa cum se arată în tabelul următor.

  • Service Pack 1 este integrat în versiunea originală de Windows Server 2008.

  • Ramurile de servicii GDR conțin numai remedieri care sunt widelyreleased problemelor critice, larg răspândite. Servicii LDR ramuri containhotfixes în plus faţă de remedierile lansate global.

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat. MUM fișierele MANIFEST și fișierele catalog (.cat) de securitate asociate, sunt critice pentru menţinerea thestate componentei actualizate. Fişierele catalog de securitate (atribute notlisted) sunt semnate cu o semnătură digitală Microsoft.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×