Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Pentru informații despre diferențele dintre clienții de poștă electronică Microsoft Outlook și Microsoft Outlook Express, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

257824 OL2000: diferențe între Outlook și Outlook Express

Simptome

Outlook Express poate fi foarte lente atunci când încercați să-l deschide, creați un nou mesaj de poștă electronică sau comutați între identități.

Cauza

Acest comportament poate apărea datorită unuia dintre următoarele motive:

  • Fișierul Pstores.exe și fișierele .dll asociate pot fi deteriorate sau versiunile pot fi incorecte. - sau -

  • Cheia de registry ProtectedStorage are parametrii incorecte.

Rezolvare

Pentru a rezolva această problemă:

  • Redenumiți fișierul Pstore.log și obține o copie nouă de fișierul Pstores.exe și fișierele asociate.

    - sau -

  • Ștergeți și creați din nou cheia de registry ProtectedStorage .

Redenumiți fișierul Pstore.log

Căutați un fișier Pstore.log. Dacă nu găsiți fișierul, treceți la secțiunea următoare. Dacă vi se pare, redenumiți-l:

  1. Faceți clic pe Start, indicați spre fișiereleși apoi faceți clic pe fișiere sau foldere.

  2. În câmpul nume , tastați pstore.log.

  3. Verificați că câmpul Căutare în afișează principală hard disk (de obicei, C), și apoi faceți clic pe Find Now.

  4. Faceți clic dreapta pe fișierul pstore.log găsit în căutare, și apoi faceți clic pe Redenumire.

  5. Redenumiți fișierul "pstoreold.log" (fără ghilimele) și apoi apăsați ENTER.

Obțineți o copie nouă a Pstores.exe și fișierele asociate

Pentru a obține o copie nouă de fișierul Pstores.exe și fișierele asociate, reinstalați Microsoft Internet Explorer.

Ștergeți cheia de Registry ProtectedStorage

Important Această secţiune, metodă sau activitate conţine paşi care vă spun cum să modificaţi registry-ul. Țineți cont că pot apărea probleme grave dacă modificaţi incorect registry-ul. Prin urmare, asiguraţi-vă că urmaţi aceşti paşi cu atenţie. Pentru protecţie suplimentară, faceți backup pentru registry înainte de a-l modifica. Apoi, puteți restabili registry-ul dacă apare o problemă. Pentru mai multe informaţii despre cyum se face backup şi cum se restabilește registry-ul, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

322756 cum să creați copii de rezervă și restabilirea registry în Windows
Ștergeți cheia de registry ProtectedStorage utilizând metoda următoare:

  1. Faceți clic pe Start, faceți clic pe Executare, tastați regedit, și apoi faceți clic pe OK.

  2. Identificați următoarea cheie de registry:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

  3. Găsiți cheia ProtectedStorage , faceți clic dreapta pe ea, și apoi faceți clic pe Delete.

  4. Închideți Registry Editor.

Creați din nou cheia de Registry ProtectedStorage

Pentru a crea din nou cheia de registry ProtectedStorage :

  1. Faceți clic pe Start, indicați spre programeși apoi faceți clic pe MS DOS Prompt.

  2. În fereastra MS-DOS Prompt, tastați următoarea comandă

    c:\windows\system\pstores.exe-instalareși apoi apăsați ENTER.

  3. Tastați exitși apoi apăsați pe ENTER pentru a închide fereastra MS-DOS Prompt.

  4. Închideți toate programele și apoi reporniți computerul.

Mai multe informații

Acest comportament poate apărea după ce dezinstalați o versiune anterioară a McAfee VirusScan și apoi instalați versiunea nouă. Nu se poate elimina fișierele care sunt în uz până la repornirea computerului. Dacă nu reporniți computerul după ce dezinstalați versiunea anterioară de McAfee VirusScan, anumite fișiere .dll care sunt instalate de versiune mai nouă sunt eliminate atunci când în cele din urmă repornirea computerului. Pentru mai multe informații despre această problemă, vă rugăm să vizitați Centrul de cunoștințe produs la următorul site McAfee Web:

http://www.mcafee.comMicrosoft furnizează unor terţe persoane informaţiile de contact pentru a vă ajuta să găsiţi sprijin tehnic. Informaţiile de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează exactitatea acestor informații de contact pentru terți.

Dacă acest articol nu vă rezolvă problema, apoi treceți la următorul articol din baza de cunoștințe Microsoft:

235300 OLEXP: Microsoft Outlook Express 5 pornește foarte lent

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×