Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Într-un mediu Microsoft Exchange Server 2019 sau 2016, creați o solicitare de întâlnire în clientul Microsoft Outlook sau Outlook pe web, apoi setați opțiunea Memento la Fără. Atunci când participantul primește solicitarea de întâlnire, mementoul se modifică la 15 minute. Vă așteptați ca mementoul să rămână setat la Fără.

În plus, această problemă apare chiar și după ce încercați pașii următori pentru a o remedia: 

  • Puneți un fișier numit StoreDriver.config în folderul Exchange Server de instalare. De exemplu, puneți fișierul în C:\Program Files\Microsoft\Exchange Server\V15\Bin. Acest fișier are următorul conținut.

    Notă Acest conținut este sensibil la litere mari și mici.

    <?xml version="1.0" encoding="utf-8" ?>
                 <configurației>
                              <storeDriver>
                                           <parametrii>
                                                        <add key="AlwaysSetReminderOnAppointment" value="false" />
                                            </parametri>
                               </storeDriver>
                 </configuration>

  • Reporniți serviciul MSExchangeDelivery.

  • Creați și trimiteți o solicitare de întâlnire pentru a testa din nou setarea.

Cauză

Această problemă apare pentru că serverul care rulează Exchange Server nu încarcă XSD pentru a valida XML-ul fișierului de configurare StoreDriver. Acest lucru împiedică în cele din urmă consumul StoreDriver.config.

Rezolvare

  • Pentru Microsoft Exchange Server 2019, instalați CU4 Exchange Server 2019 pentru Exchange Server 2019 sau o actualizare cumulativă mai recentă pentru Exchange Server 2019.

  • Pentru Microsoft Exchange Server 2016, instalați Actualizarea cumulativă 11 pentru Exchange Server 2016 sau o actualizare cumulativă mai recentă pentru Exchange Server 2016.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Referințe

Aflați despre terminologia utilizată de Microsoft pentru a descrie actualizările de software.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×