Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

În Microsoft Outlook 2016 pentru Mac sau Office pentru Mac 2011, primiți mesajul "No rezultate" atunci când încercați să căutați un mesaj de poștă electronică sau să aplicați un filtru într-un folder și elemente de activități nu se afișează în folderul activități. În plus, atunci când căutați elementele de poștă electronică utilizând Mac OS nativ în centrul atenției căutare, căutarea nu reușește.

Cauză

Această problemă poate apărea datorită unuia dintre următoarele motive: Microsoft Outlook 2016 pentru Mac:

  • Proiector de indexare de căutare este incomplet.

  • Numele profilului conține caractere speciale, cum ar fi semnul slash (/).

  • Profilul sau unul dintre folderele părinte sale se adaugă la fila confidențialitate în prim-plan.

  • Folderul Profiles de 15 Outlook nu se află sub ~/Library/Group containere/UBF8T346G9. Office/Outlook.

  • Indexul de căutare în prim plan este deteriorat.

Microsoft Outlook pentru Mac 2011:

  • Proiector de indexare de căutare este incomplet.

  • Numele de identitate conține caractere speciale, cum ar fi semnul slash (/).

  • Identitatea sau unul dintre folderele părinte sale se adaugă la fila confidențialitate în prim-plan.

  • Folderul Microsoft User Data nu se află sub folderul ~/Documents.

  • Indexul de căutare în prim plan este deteriorat.

Rezolvare

Pentru a rezolva această problemă, urmați acești pași:

  1. Executați OutlookSearchRepair utilitar. Pentru mai multe informații despre cum să obțineți și executați utilitarul, accesați blogul Mac Outlook suport utilitare pe site-ul Web Microsoft TechNet.

  2. Dacă ați creat recent un profil Outlook nou în Outlook 2016 pentru Mac sau o identitate nouă în Outlook pentru Mac 2011, adăugat un cont nou, sau dacă importați recent noile date dintr-o sursă, cum ar fi un fișier PST sau OLM, în centrul atenției indexarea nu poate fi completă. În acest caz, Outlook pentru Mac afişează mesajul "No rezultate". Pentru a rezolva această problemă, așteptați de indexare pentru a termina și apoi căutați din nou.

  3. Asigurați-vă că numele de profil în 2016 Outlook pentru Mac sau numele de identitate din Outlook pentru Mac 2011 are caractere speciale, cum ar fi semnul slash (/).  Pentru a vizualiza numele profilului sau identitate:

    2016 Outlook pentru Mac:

    1. Faceți clic pe Salt, aplicațiile.

    2. Faceți clic dreapta pe Microsoft Outlookși selectați Arată conţinutul pachetului.

    3. Extindeți conținutul, SharedSupport, și deschideți Managerul de profil Outlook.

    Notă  Crea un alias pentru Outlook Profile Managerși muta desktop sau o altă locație convenabilă dacă preferați. Outlook pentru Mac 2011: Pentru a vedea numele dvs. de identitate în Utilitarul de baze de date Microsoft, țineți apăsată tasta Option și apoi faceți clic pe Outlook pentru Mac 2011 pictograma.

  4. Dacă numele profilului sau identitate conține un caracter special, urmați acești pași pentru a modifica numele:

    1. Deschideți 2016 pentru Mac profil folderul Outlook sau Outlook pentru Mac 2011 identitate folder.

      În 2016 Outlook pentru Mac, locația este:  /Users/ < numeutilizator >/Library/grup containere/UBF8T346G9. Office/Outlook/Outlook 15 profiluri / În Outlook pentru Mac 2011, locația este: Utilizatorii / < nume utilizator >/Documents/Microsoft user data/Office 2011 identități /

    2. Redenumiți 2016 pentru nume de folder Mac profilul Outlook sau Outlook pentru Mac 2011 identitate nume de folder care conține caractere speciale prin eliminarea caractere speciale.

    3. Confirmați că numele de profil sau identitate s-a modificat vizualizând astfel în funcţie de versiunea de Outlook pentru Mac:

      În 2016 Outlook pentru Mac:

      1. Faceți clic pe Salt, aplicațiile.

      2. Faceți clic dreapta pe Microsoft Outlookși selectați Arată conţinutul pachetului.

      3. Extindeți conținutul, SharedSupport, și deschideți Managerul de profil Outlook.

      Notă Crea un alias pentru Outlook Profile Managerși muta desktop sau o altă locație convenabilă dacă preferați. În Outlook pentru Mac 2011: Deschideți Utilitarul de baze de date Microsoft apăsată tasta Option , și apoi făcând clic pe pictograma Outlook pentru Mac 2011 .

    4. Dacă este necesar, selectați profilul sau identitate al căror nume a fost modificat, faceți clic pe pictograma de viteze și apoi faceți clic pe Stabilire ca implicit.

  5. Verificați în Mac OS că folderul Outlook profil sau identitate sau unul dintre folderele sale părinte nu este adăugată la fila confidențialitate în prim-plan. Dacă vă 2016 Outlook pentru Mac profiluri folder sau Outlook pentru Mac 2011 identitate folderul sau oricare dintre folderele lor părinte sunt afișate în această filă, în centrul atenției indexați această locație de folder. Eliminați aceste locații din fila confidențialitate în prim-plan și permite de timp pentru aceste locații pentru a termina indexarea.

  6. Asigurați-vă că 2016 pentru Mac profilul Outlook sau Outlook pentru Mac 2011 identitate datele sunt stocate în locația corectă implicită.

    2016 Outlook pentru Mac: Asigurați-vă că folderul Outlook 15 profiluri sunt stocate sub ~/Library/Group containere/UBF8T346G9. Folderul Office/Outlook. Outlook pentru Mac 2011: Asigurați-vă că folderul Microsoft User Data sunt stocate în folderul ~/Documents.

  7. Dacă problema este încă nerezolvată, index în centrul atenției pot fi deteriorate. Pentru a reindexa indexul în centrul atenției, urmați acești pași:

    1. Reporniți Mac, astfel încât repornește serviciile în prim plan.

    2. Navigaţi la Finder > aplicații > utilitare > Terminal.

    3. Tip mdimport -L.

    4. Important: Dacă Vedeți mai mult de o instanță a "Microsoft Outlook în centrul atenției Importer.mdimporter", ștergeți aplicația Outlook care sunteți nu utilizați, goliți-l din folderul Trash, reporniți Mac și reveni la pasul 1.

    5. În Terminal, Reindexaţi bazei de date Outlook utilizând următoarea comandă și substituirea propriul nume de utilizator pentru substituentul <nume_utilizator>: mdimport -g "/ aplicații/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook în centrul atenției Importer.mdimporter"-d1 "/Users/ < nume_utilizator >/Library/grup containere/UBF8T346G9. Profiluri Outlook/Office/Outlook 15 / < my_profile_name > "  Notă în această comandă, calea după"-g "este calea implicită de instalare Outlook. Calea după "-d1" este calea implicită din profilul dvs., în cazul în care este <my_profile_name>, în mod implicit "Profilul principal." Trebuie să înlocuiască pe căi reală dacă ați redenumit profilul sau instalat Outlook într-o altă locație.

    6. Reindexarea va dura ceva timp pentru a finaliza. După terminarea procesului, închideți și reporniți Outlook.

Dacă încă nu poate căutare în prim-plan după ce urmați acești pași, și dacă este necesar permis pentru suficient timp pentru indexarea în prim plan pentru a fi terminată, trebuie să dezinstalați Office pentru Mac și reinstalați-l. Pentru mai multe informații despre cum se face acest lucru, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

2398768 cum se elimină complet Office pentru Mac 2011

Mai multe informații

Când căutați în Outlook 2016 Mac sau Outlook pentru Mac 2011 pe Mac OS X, rețineți următoarele:

  • Mac OS include căutare în prim plan. Mac OS controlează indexarea de pe hard disk pentru căutare în prim plan.

  • Ambele versiuni de Outlook pentru Mac se bazează pe căutare în prim plan pentru a furniza rezultate de căutare pentru datele Outlook.

  • Filtre în Outlook pentru Mac, de asemenea, se bazează pe căutare în prim plan pentru a furniza rezultate de căutare.

  • Activități în Outlook pentru Mac sunt afișate utilizând filtre. Aceste filtre se bazează pe căutare în prim plan.

  • În centrul atenției indexarea poate dura câteva minute, atunci când este introdus date noi. De exemplu, aceasta se poate produce când se primesc mesaje de poștă electronică nou.

Microsoft furnizează unor terţe persoane informaţiile de contact pentru a vă ajuta să găsiţi sprijin tehnic. Informaţiile de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează exactitatea acestor informații de contact pentru terți. Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×