Simptome
Atunci când aveți un calendar de Internet iCloud adăugat la profilul dvs. Microsoft Outlook, Outlook 2013 şi Outlook 2010 se poate bloca la scurt timp după ce porniți Outlook. Notă Dacă executați Outlook 2010, să apară următorul mesaj de eroare atunci când porniți Outlook.
Imposibil de pornit Microsoft Outlook. Imposibil de deschis fereastra Outlook. Imposibil de deschis setul de foldere.
Cauză
Această problemă se produce din cauza codificarea răspunsului din calendar iCloud adăugate la abonamentul calendare Internet.
Rezolvare
Apple rezolvă această problemă pe 5 martie 2015. După această dată, Outlook 2013 şi 2010 sincroniza calendarul iCloud cu succes și Outlook nu mai se blochează după ce adăugați un calendar iCloud.
Soluție de evitare
Dacă problema persistă sau dacă calendarul iCloud nu se sincronizează corect, trebuie să eliminați iCloud calendarul din Outlook și apoi adăugați-l din nou. Pentru a face acest lucru, urmați acești pași:
-
Deschideți elementul corespondență în panoul de Control, și apoi faceți clic pe Conturi de poștă electronică.
-
Faceți clic pe fila Calendare Internet .
-
Selectați calendarul Internet iCloud, și apoi faceți clic pe modificare.
-
Selectați URL-ul care este listat alături de locațieși apoi apăsați CTRL + C pentru a copia textul.
-
Faceți clic pe OK.
-
Selectați calendarul Internet iCloud, și apoi faceți clic pe Eliminare.
-
Faceți clic pe Da pentru a confirma că doriți să eliminați calendarul Internet.
-
Faceți clic pe fila Fișiere de date .
-
Selectați Calendare Internetși apoi faceți clic pe Eliminare.
-
Faceți clic pe Da pentru a confirma că doriți să eliminați fișierul de date de calendar Internet.
-
Pe fila Calendare Internet , faceţi clic pe nou.
-
Apăsați CTRL + V pentru a lipi URL-ul pe care l-ați copiat în pasul 4. Notă Dacă nu copia URL-ul de la pasul 4, trebuie să faceți log on la contul de iCloud pentru a obține URL-ul pentru calendarul iCloud.
-
Faceți clic pe Adăugare.
-
În zona de Nume de Folder , tastați numele folderului pentru calendarul iCloud și apoi modificați opțiunile preferaţi.
-
Faceți clic pe OK.
-
Închideți, și apoi faceți clic pe Închidere pentru a închide fereastra de inițializare corespondență.
Mai multe informații
Aveți posibilitatea să verificați că aveţi această problemă prin revizuirea Jurnalul de aplicații de la computerul care execută Outlook. Căutați o eroare de aplicație ID eveniment 1000 care are una dintre următoarele seturi de detalii, în funcţie de versiunea de Outlook. Outlook 2013 Faulting application name: OUTLOOK. Nume EXEFaulting: mso.dllException cod: 0xc0000005Fault offset: 0x010eb9a9 sau 0x010edfe1Outlook 2010Faulting application name: OUTLOOK. Nume EXEFaulting: mso.dllException cod: 0xc0000005Fault offset: 0x00710af4The terțe acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.