Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Pe un computer care execută Microsoft Windows 2000, Microsoft Windows XP sau Microsoft Windows Server 2003, pot apărea următoarele simptome:

Cauza

Această problemă poate apărea deoarece computerul este infectat cu TrojanSpy:Win32 / cal troian bancher program.

Soluție

Majoritatea software-ul antivirus poate detecta și preveni infecție cu software rău intenționat. Pentru a rezolva această problemă, executați un software antivirus care este actualizat cu cele mai recente fișiere cu semnături. Apoi, reinstalați Microsoft Windows Defender.

Mai multe informații

Când apare această problemă, TrojanSpy:Win32 / bancher ia următoarele acțiuni:

  • TrojanSpy:Win32 / bancher setează pagina de pornire Internet Explorer la "despre: necompletat."

  • TrojanSpy:Win32 / bancher șterge toate fișierele din folderul C:\Program Files\Microsoft AntiSpyware.

  • TrojanSpy:Win32 / bancher caută Windows referitoare la Microsoft Windows AntiSpyware (Beta) și trimite mesaje de la aceste windows pentru a închide-le.

  • TrojanSpy:Win32 / bancher închide procese care sunt asociate cu Microsoft Windows AntiSpyware (Beta).

  • TrojanSpy:Win32 / bancher încearcă să descărcați și executați actualizări de pe un server Web.

  • TrojanSpy:Win32 / bancher încearcă să descărcați și executați software suplimentare de la un server FTP.

  • TrojanSpy:Win32 / bancher împiedică accesarea anumite site-urile de securitate utilizatorului.

  • TrojanSpy:Win32 / bancher elimină intrarea de registry gcasServ din următoarea subcheie:

    HKLM\Software\Microsoft\Windows\CurrentVersion\Run

  • TrojanSpy:Win32 / bancher colectează informații personale utilizator atunci când un utilizator vizitează site-uri bancare online.

    Aceste site-uri se numără următoarele:

    • ibank.barclays.co.uk

    • ibank.cahoot.com

    • myonlineaccounts2.abbeynational.co.uk

    • olb.westpac.com.au

    • olb2.nationet.com

    • online.lloydstsb.co.uk

    • sec.westpactrust.co.nz

    • web.da-us.citibank.com

    • www.bpinet.pt

    • www.ebank.hsbc.co.uk

    • www.ebank.hsbc.com.hk

    • www.halifax-online.co.uk

    • www.iblogin.com

    • www.national.com.au

    • www.nwolb.com

    • www.rbsdigital.com

    TrojanSpy:Win32 / bancher apoi încearcă să trimită această infromation la un server FTP.

  • TrojanSpy:Win32 / bancher înregistrează adresele URL pe care le vizitați în fișierul %windir%\Req.log. Cu toate acestea, nu se înregistrează adresele URL care conține următoarele șiruri de caractere:

TrojanSpy:Win32 / bancher este instalat în Internet Explorer ca Browser Helper obiect.

Pentru a contribui automat la protejarea computerului împotriva infecției, executați întotdeauna un software antivirus care utilizează cele mai recente fișiere cu semnături. Pentru a ajuta la asigurarea că computerul este protejat împotriva amenințărilor actuale și viitoare, vizitați următorul site Web Microsoft:

http://www.microsoft.com/protect/default.mspx

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×