Simptome
Dacă conectați o imprimantă USB la Windows 10 versiunea 1903 sau o versiune mai recentă, apoi închideți Windows și deconectați sau închideți imprimanta, când porniți Windows din nou, portul de imprimantă USB nu va fi disponibil în lista de porturi ale imprimantei. Windows va putea să finalizeze nicio activitate care necesită acel port.
Lista de porturi de imprimantă poate fi găsită la: Start > Setări (pictograma rotiș dințată) > Dispozitive > Imprimante & Scanere > Proprietăți server de imprimare > Fila Port.
Cauză
-
Dacă driverul imprimantei USB conține un Monitor lingvistic, funcția OpenPortEx callback a Monitorului lingvistic nu este apelată. În consecință, utilizatorul nu poate îndeplini operațiunile dependente de funcționarea Monitorului lingvistic.
-
În panoul de control "Dispozitive și imprimante", atunci când selectați [Proprietăți server de imprimare] > [Port], portul pentru imprimanta USB (cum ar fi "USB001") nu ar apărea în lista de porturi de imprimantă. În consecință, utilizatorul nu poate îndeplini operațiunile dependente de existența portului.
Rezolvare
Puteți evita problema conectând o imprimantă USB pornită înainte de a începe Windows.
Mai multe informații
Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”. Lucrăm pentru a remedia problema într-o versiune viitoare a sistemului de operare.
Pentru dezvoltatori și distribuitori de hardware: pentru a obține mai multe informații despre monitoarele de imprimare, monitoarele lingvistice și funcția OpenPortEx, consultați următoarele documente -