Simptome
Este posibil să apară una sau mai multe dintre următoarele simptome pe un bazat pe Windows Vista sau pe un computer Windows Server 2003 care utilizează o imprimantă Hewlett-Packard (HP):
-
Când încercați să instalați o imprimantă, expertul adăugare imprimantă nu mai răspunde.
-
Computerul nu mai răspunde.
-
Serviciul print spooler nu mai răspunde.
-
Derulatorul de imprimare se blochează și primiți unul dintre următoarele mesaje de eroare, în funcție de situația dvs.
Când utilizați un cont de administrator
Cauza
Această problemă se produce deoarece driverul de imprimantă HP utilizează una dintre următoarele fișiere:
-
HPBmini.dll fişier ("HP Mini Installer") a cărui versiune este anterioară versiunii 1.0.0.19.
-
Hpcdmc32.dll fişier ("HP gestionarea dispozitivelor și de configurare) al cărui versiune este anterioară versiunii 1.0.2.35.
Rezolvare
Pentru a rezolva această problemă, obțineți o versiune mai nouă a driverului de imprimantă HP. Pentru aceasta, vizitați următorul site HP Web:
http://welcome.hp.com/country/us/en/support.html?pageDisplay=driversMicrosoft furnizează unor terţe persoane informaţiile de contact pentru a vă ajuta să găsiţi sprijin tehnic. Informaţiile de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează exactitatea acestor informații de contact pentru terți. Notă Înainte de a instala driverul de imprimantă HP nou, asigurați-vă că versiunea fișierului HPBmini.dll 1.0.0.19 mai târziu sau că versiunea fișierului Hpcdmc32.dll este 1.0.2.35 mai târziu. Pentru aceasta, extrage driverul într-un folder temporar, iar apoi verificați versiunea de fișierul HPBmini.dll sau Hpcdmc32.dll.
Mai multe informații
Driverele de imprimantă care sunt raportate să utilizați o versiune mai veche a fișierului HPBmini.dll
-
HP Color LaserJet 3000/3800 (PCL5, PCL6, PS)
-
HP Color LaserJet 3600
-
HP Color LaserJet 4700 PCL 6
-
HP Color LaserJet 9500 PCL 6
-
HP LaserJet 1320 PCL
-
HP LaserJet 2300
-
HP LaserJet 4250 (PCL & PS)
-
HP LaserJet 4300D (PCL & PS)
-
HP LaserJet 4345 MFP
-
HP LaserJet 4350 (PCL & PS)
-
HP LaserJet 4550-N
-
HP LaserJet 4650 (PCL & PS)
-
HP LaserJet 4700dtn (PCL & PS)
-
HP LaserJet 5500 (PCL5C & PS)
-
HP LaserJet 5550DTN (PCL5C & PS)
-
HP LaserJet 9000 PCL5e/PCL6
-
HP LaserJet 9050dn PCL și PS
-
HP LaserJet 9500 MFP
-
HP LaserJet 9500 (PCL & PS)
-
HP PhotoSmart 3210
Referințe
Pentru mai multe informații, faceți clic pe următoarele numere de articol pentru a vedea articolele în baza de cunoștințe Microsoft:
946394 mesaj de eroare când încercați să vă conectați la o coadă de imprimare în Windows Vista sau Windows Server 2008: "Windows nu se conectează la imprimantă. Operațiunea nu a putut fi finalizată (eroare 0x000006be)"
953844 computer bazat pe un Windows Server 2003, se blochează upgrade-ul de Driver de imprimare HP Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.