Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Număr eroare: 120793 (întreținere conținut)BUG #: 718934 (Dev10)

Simptome

Când încercați să instalați Microsoft Commerce Server 2009 pe un computer care execută Windows Server 2008 R2, instalarea nu reușește. În plus, primiţi următorul mesaj de eroare:

.NET framework 3.5 SP1 nu este prezent pe computer. Trebuie să instalați .NET Framework 3.5 SP1 pentru a continua cu această instalare.


Notă Această problemă se produce chiar dacă aveți .NET Framework 3.5 Service Pack 1 (SP1) sau versiuni mai recente de .NET Framework instalate.

Cauza

În timpul instalării Commerce Server 2009, programul de instalare caută o anumită cheie registry pentru a găsi .NET Framework 3.5 SP1. Cu toate acestea, versiunea de .NET Framework care este integrat cu Windows Server 2008 R2 nu are cheia de registry. De aceea, programul de instalare nu mai răspunde.

Rezolvare

Pentru a rezolva această problemă, aplicați următoarea remediere rapidă pe computerul care execută Windows Server 2008 R2 înainte de a instala Commerce Server 2009.

Această remediere rapidă nu se actualizează fișierele de pe computer. Această remediere rapidă va crea intrări de registry care sunt necesare de către programul de instalare Commerce Server 2009. Dacă intrările de registry necesară există deja, sistemul va afișa următorul mesaj:

Nu trebuie să aplicați această corecție la acest computer.Vă recomandăm să eliminați această remediere rapidă după ce ați instalat cu succes Commerce Server 2009. Aveți posibilitatea să dezinstalați remedierea rapidă utilizând elementul programe și caracteristici din panoul de Control.

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu serviciul pentru clienți Microsoft și asistență numere de telefon sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:-

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Trebuie să aveți Windows Server 2008 R2 instalat pentru a aplica această remediere rapidă.

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Suportul este disponibil pentru execută următoarele versiuni de Commerce Server pe Windows Server 2008 R2:

  • Commerce Server 2009

  • Commerce Server 2007 Service Pack 2 (SP2)


Când faceți upgrade la Windows Server 2008 R2 din Windows Server 2008, Microsoft Commerce Server 2007 SP2 și Commerce Server 2009 funcționează conform așteptărilor.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×