Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Atunci când Microsoft BizTalk Server se conectează la surse WCF-SAP sau destinații utilizând o parolă care conține un caracter special, cum ar fi un semn ghilimele duble ("), acest lucru generează o eroare InvalidUriException .

Cauza

Această problemă apare deoarece adaptorul BizTalk Server 2013 WCF-SAP nu gestiona dublu ghilimele și caractere bară oblică inversă în parola corect.

Rezolvare

Informații despre actualizarea cumulativă

Fix care rezolvă această problemă este inclus în pachet 2 pentru BizTalk Adapter Pack 2013 de actualizare cumulativ.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Referințe

Informații despre pachetul service pack și lista de actualizări cumulative pentru BizTalk Server.

Aflați despre remedierile rapide BizTalk Server și suport de actualizare cumulativă.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×