Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să presupunem că implementați un cluster de reluare bazate pe Windows Server 2012 Hyper-V, care se bazează pe un cluster de servere de fișier scală-Out. La pornirea unei erori de mașinile virtuale, procesul de Vmms.exe încearcă să acceseze partajarea de fișiere sau pentru a anula mașinile virtuale. În această situație, procesul de Vmms.exe nu mai răspunde. În plus, maşini virtuale sunt lăsate într-o stare de funcţionare critice pe unul sau mai multe noduri de gazdă Hyper-V și sunt inutilizabil.

În plus, în Jurnalul de sistem se înregistrează următoarele evenimente:

Nume jurnal: sistem
Sursă: Microsoft-Windows-FailoverClustering
Data: data
ID eveniment: 1603
Categorie activitate: File Server Resource
Nivel: eroare
Cuvinte cheie:
Utilizator: sistem
Computer: computer_name
Descriere:
Fișier SODA clona Server nu a reușit. Eroare = 0x80070057.


Cauza

Această problemă se produce când un Server de fișiere la scară clona resurse încearcă să se adaugă partajări Server mesaj Block (SMB) înainte de a resursa clona numele rețelei distribuit a adăugat numele de rețea la lista de nume de server SMB. Acest lucru provoacă partajări SMB nu pentru a crea așa cum vă așteptați.

Rezolvare

Această remediere rapidă este disponibilă de la Microsoft Update Catalog.

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. Prin urmare, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, accesați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să executați Windows Server 2012.



Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio remediere rapidă lansată anterior.

Versiunea în limba engleză (Statele Unite) a acestei remedieri rapide instalează fișierele care au atributele enumerate în tabelele următoare. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note despre informațiile de fișier Windows Server 2012Important Windows 8 şi Windows Server 2012 sunt incluse în aceleași pachete. Cu toate acestea, numai "Windows 8" este listat în pagina solicitare remediere rapidă. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată sub "Windows 8" pe pagina. Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fișierele care se aplică la un anumit produs, punct important (RTM, SPn), și ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor.

    Versiune

    Produs

    Jalon

    Ramură de servicii

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "Informații pentru Windows Server 2012 suplimentare de fișier". MUM şi MANIFEST fișiere și fișierele catalog (.cat) de securitate asociate, sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile x64 de Windows Server 2012

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Clusres.dll

6.2.9200.20792

2,463,744

08-Aug-2013

05:54

x64

Clussvc.exe

6.2.9200.20792

7,228,928

08-Aug-2013

05:58

x64


Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Referințe

Consultați terminologia Microsoft utilizează pentru a descrie actualizările de software.

Informații suplimentare despre fișiere pentru Windows Server 2012

Fișiere suplimentare pentru toate versiunile bazate pe x64 acceptate de Windows Server 2012

Nume de fișier

Amd64_a22f57a405d948774dab326a06cc13c2_31bf3856ad364e35_6.2.9200.20792_none_91cbe4c7cf92c22a.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

715

Data (UTC)

08-Aug-2013

Ora (UTC)

22:52

Platformă

Nu se aplică

Nume de fișier

Amd64_b7e9205354997eeaa271615697f145a1_31bf3856ad364e35_6.2.9200.20792_none_b0fd7ae3f7d310a3.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

1,072

Data (UTC)

08-Aug-2013

Ora (UTC)

22:52

Platformă

Nu se aplică

Nume de fișier

Amd64_microsoft-windows-f..overcluster-clusres_31bf3856ad364e35_6.2.9200.20792_none_1a21188d3fe6ff81.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

2,732

Data (UTC)

08-Aug-2013

Ora (UTC)

08:56

Platformă

Nu se aplică

Nume de fișier

Amd64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.2.9200.20792_none_130822af44778419.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

10,086

Data (UTC)

08-Aug-2013

Ora (UTC)

08:57

Platformă

Nu se aplică

Nume de fișier

Wow64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.2.9200.20792_none_1d5ccd0178d84614.manifest

Versiune fișier

Nu se aplică

Dimensiune fișier

6,868

Data (UTC)

08-Aug-2013

Ora (UTC)

07:34

Platformă

Nu se aplică


Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×