Simptome
Când un client trimite o solicitare de HTTP POST un portal în Microsoft Forefront Unified Access Gateway (UAG) 2010, Forefront UAG 2010 poate returna din când în când următorul mesaj de eroare:
Adresa URL solicitată nu poate fi accesat.
Cauza
Se poate produce această problemă atunci când un client trimite o POSTARE HTTP care are 2,047 octeți sau 2048 octeți de date de antet. Această problemă apare mai frecvent dacă publicați un server Active Directory Federation Services (AD FS), deoarece solicitarea Secure Association Markup Language (SAML) se adaugă în mod semnificativ la dimensiunea de antet de solicitare.
Rezolvare
Această problemă este rezolvată în actualizarea descrisă în Descrierea Rollup 1 pentru Forefront Unified Access Gateway 2010 Service Pack 3.
Soluție
Pentru a rezolva această problemă, să poată modifica cererile de probleme, astfel încât acestea trimite mai multe octeți sau mai puține octeți de date de antet.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Referințe
Pentru informaţii despre terminologia actualizărilor de software, vă rugăm să consultați Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft.