Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Remote procedure call (RPC) date poate fi blocat de un computer care execută Microsoft Internet și Acceleration (ISA) Server 2004 sau ISA Server 2000. Când apare această problemă, unele clienții Microsoft Outlook să nu pornească sau să nu se conectează la Microsoft Exchange server. Când se produce acest comportament, clienții afectate primiți unul sau mai multe dintre următoarele mesaje de eroare:

Activitate "Microsoft Exchange Server" raportat eroarea (0x80040115): "conexiunea la serverul Microsoft Exchange este indisponibilă. Outlook trebuie să fie conectate pentru a finaliza această acțiune sau online."

Imposibil de pornit Microsoft Office Outlook

Imposibil de deschis fereastra Outlook.

Imposibil de deschis setul de foldere.

Imposibil de deschis fereastra Outlook.

Notă În Microsoft Small Business Server scenarii, această problemă poate apărea atunci când Outlook este instalat pe un server care execută Terminal Services în modul Application Sharing.

Cauză

Această problemă poate apărea atunci când următoarele condiții sunt adevărate:

  • Computerul client Outlook se execută Microsoft Windows Server 2003 cu Service Pack 1 (SP1) sau o versiune pe 64 de biți de Microsoft Windows XP.

  • Computerul ISA Server se află între computerul client și un server Microsoft Exchange.

Când activați filtrul RPC în ISA Server, filtrul RPC impune respectarea strictă un subset de protocol RPC care este utilizat de comunicații Microsoft Exchange Server MAPI. Cu toate acestea, filtrul RPC în ISA Server este incompatibilă cu modificările de protocol RPC în Windows Server 2003 SP1 și în versiunile de 64 de biți de Windows XP.

Rezolvare

ISA Server 2004

Informații despre pachetul service pack

Pentru a rezolva această problemă, obțineți cel mai recent pachet service pack pentru Internet Security and Acceleration Server 2004. Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

891024 cum se obține cel mai recent pachet service pack ISA Server 2004

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă. Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă. Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă. Următoarele fișiere sunt disponibile pentru descărcare de la Microsoft Download Center: ISA 2004, Enterprise Edition Download Descărcaţi acum pachetul ISA2004EE-KB897716-X86-ENU.msp. Data lansării: 26 mai, 2005For mai multe informații despre cum se descarcă fișierele de suport Microsoft, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

119591 cum se obțin fișierele de asistență Microsoft de la serviciile onlineMicrosoft a scanat acest fișier pentru viruşi. Microsoft utilizează cele mai actualizate software pentru detectarea virușilor care sunt disponibile la data la care fișierul a fost postat. Fisierul este stocat pe servere securizate care ajută la împiedicarea modificărilor neautorizate a fișierului. ISA 2004, Standard Edition Download Descărcaţi acum pachetul ISA2004SE-KB897716-X86-ENU.msp. Data lansării: 26 mai, 2005For mai multe informații despre cum se descarcă fișierele de suport Microsoft, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

119591 cum se obțin fișierele de asistență Microsoft de la serviciile onlineMicrosoft a scanat acest fișier pentru viruşi. Microsoft utilizează cele mai actualizate software pentru detectarea virușilor care sunt disponibile la data la care fișierul a fost postat. Fisierul este stocat pe servere securizate care ajută la împiedicarea modificărilor neautorizate a fișierului.

Cerinţe preliminare

Pentru a aplica această remediere rapidă, trebuie să aveți unul dintre următoarele versiuni de ISA Server 2004 instalat:

  • ISA Server 2004 Standard Edition cu Service Pack 1 (SP1)

  • ISA Server 2004 Enterprise Edition

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a afla diferența între timpul universal și cel local, utilizați fila fusul orar din instrumentul dată și oră din panoul de Control. Date Time Version Size File name Edition ------------------------------------------------------------------ 20-Apr-2005 21:28 4.0.2163.263 133,392 Rpcfltr.dll Standard 14-May-2005 19:46 4.0.3440.263 129,816 Rpcfltr.dll Enterprise

ISA Server 2000

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă. Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă. Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă. Fişierul următor este disponibil pentru descărcare de la Microsoft Download Center: Download Descărcaţi acum pachetul ISA2000-KB897716-X86-ENU.exe. Data lansării: 26 mai, 2005For mai multe informații despre cum se descarcă fișierele de suport Microsoft, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

119591 cum se obțin fișierele de asistență Microsoft de la serviciile onlineMicrosoft a scanat acest fișier pentru viruşi. Microsoft utilizează cele mai actualizate software pentru detectarea virușilor care sunt disponibile la data la care fișierul a fost postat. Fisierul este stocat pe servere securizate care ajută la împiedicarea modificărilor neautorizate a fișierului.

Cerinţe preliminare

Pentru a aplica această remediere rapidă, trebuie să aveți ISA Server 2000 Service Pack 2 (SP2) instalate.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a afla diferența între timpul universal și cel local, utilizați fila fusul orar din instrumentul dată și oră din panoul de Control. Date Time Version Size File name ----------------------------------------------------- 09-May-2005 16:15 3.0.1200.418 61,944 Rpcfltr.dll

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la".Această problemă a fost corectată prima dată în Internet Security and Acceleration Server 2004 Service Pack 2.

Mai multe informații

Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

885957 cum se instalează ISA Server remedierile rapide și actualizăriPentru mai multe informații despre termenii care sunt utilizate pentru a descrie actualizările software, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×