Notă

Probleme cunoscute în această actualizare de securitate

Vizualizați produsele pentru care se aplică acest articol.

Rezumat

Această actualizare rezolvă o vulnerabilitate din Microsoft .NET Framework care poate permite executarea de cod la distanță când .NET Framework nu se poate valida corect intrare înainte de biblioteci de încărcare. Un atacator care exploateaza cu succes acest element vulnerabil poate prelua controlul unui sistem afectat. Un atacator poate instala programe; Vizualizare, modificare sau ștergere date; sau pentru a crea conturi noi cu drepturi depline de utilizare. Utilizatorii ale căror conturi sunt configurate pentru a avea mai puține drepturi de utilizator în sistem poate fi afectat mai mare de utilizatori care să funcționeze cu drepturi de utilizator cu drepturi administrative. Pentru a afla mai multe despre această vulnerabilitate, consultați Microsoft Common vulnerabilităţile şi expunerile CVE-2017-0160.

Informații suplimentare despre această actualizare de securitate

Următoarele articole conțin informații suplimentare despre această actualizare de securitate se referă la versiunile de produs individuale. Articolele pot conține informații de probleme cunoscute.

  • 4014561 Descrierea de securitate și set de calitate pentru .NET Framework 2.0 Service Pack 2 pentru Windows Vista Service Pack 2 și Windows Server 2008 Service Pack 2: 11 aprilie 2017

  • Descrierea 4014559 de securitate și set de calitate pentru .NET Framework 4.5.2 pentru Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 și Windows Server 2008 R2 Service Pack 1: 11 aprilie 2017

  • Descrierea 4014553 de securitate și set de calitate pentru .NET Framework 4.6 pentru Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1 și Windows Server 2008 R2 Service Pack 1 și .NET Framework 4.6.1 pentru Windows 7 Service Pack 1 și Windows Server 2008 R2 Service Pack 1: 11 aprilie 2017

Cum se obține ajutor pentru această actualizare de securitate

Ajutor pentru instalarea actualizărilor: Windows Update întrebări frecvente

Soluții de securitate pentru profesioniști IT: securitate asistență și depanare

Ajutor pentru a proteja computerul Windows împotriva programelor malware: Windows Secure

Asistență locală în funcţie de ţară: Internațională de asistență

Se aplică la

Acest articol se aplică următoarele:

  • Microsoft .NET Framework 2.0 Service Pack 2, 4.5.2 și 4.6 când se utilizează cu:

    • Windows Server 2008 Service Pack 2

    • Windows Vista Service Pack 2

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele

Explorați instruirea >

Fiți primul care obține noile caracteristici

Alăturați-vă la Microsoft Insider >

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?

Vă mulțumim pentru feedback!

×