Important Acest articol conține informații despre cum să modificați registry. Înainte de a efectua modificări în registry, asiguraţi-vă că aţi făcut o copie de rezervă a registry-ului. Asigurați-vă că știți să restaurați registry-ul dacă apare o problemă. Pentru mai multe informații despre copierea de rezervă, restaurarea și modificarea registry-ului, faceți clic pe următorul număr de articol pentru a-l vedea în Baza de cunoștințe Microsoft:
256986 Descrierea registry Microsoft Windows
Simptome
Găsiți un semn de exclamare galben lângă pictograma Client firewall. În plus, atunci când mutați indicatorul mouse-ului peste pictograma Client firewall, se afișează un mesaj cu sfatul ecranului care seamănă cu următorul:
Clientul paravan de protecție nu este instalat corect
Cauză
Această problemă apare dacă rulați un program care instalează Furnizorul de servicii de bază WinSock (BSP), cum ar fi optimizatoarele de conexiune pentru telefonul mobil. Un BSP poate ocoli BSP-ul clientului firewall și poate afecta funcționarea corectă a clientului firewall. Pentru a vă avertiza în legătură cu această situație, clientul firewall afișează un mesaj de avertizare.
Totuși, unele BSP-uri nu ocolesc BSP-ul clientului firewall. Prin urmare, aceste BSP-uri nu afectează funcționarea clientului firewall. Dacă ați testat programul și ați verificat că nu afectează funcționarea corectă a clientului paravan de protecție, puteți dezactiva mesajul de avertisment al sfatului instrumentului. Pentru a dezactiva acest mesaj de avertizare despre sfatul instrumentului, instalați remedierea rapidă descrisă în secțiunea "Rezoluție".
După ce instalați remedierea rapidă, trebuie să adăugați intrarea de registry UiEnableCatalogValidation pentru a activa remedierea rapidă. Pentru mai multe informații despre adăugarea acestei intrări de registry, consultați secțiunea "Informații despre registry Windows".
Rezolvare
Informații despre remedierea rapidă
O remediere rapidă acceptată este disponibilă de la Microsoft. Totuși, această remediere rapidă este destinată să corecteze doar problema descrisă în acest articol. Aplicați această remediere rapidă doar la sistemele care se confruntă cu această problemă specifică.
Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcarea remedierii rapide este disponibilă" în partea de sus a acestui articol din Baza de cunoștințe. Dacă această secțiune nu apare, trimiteți o solicitare la Serviciul pentru relații cu clienții și asistența Microsoft pentru a obține remedierea rapidă.
Notă Dacă apar probleme suplimentare sau dacă este necesară o depanare, poate fi necesar să creați o solicitare de serviciu separată. Costurile uzuale de asistență se vor aplica la întrebări și probleme suplimentare de asistență care nu se califică pentru această remediere rapidă specifică. Pentru o listă completă a numerelor de telefon ale Serviciului pentru clienți și asistență Microsoft sau pentru a crea o solicitare de serviciu separată, vizitați următorul site Web Microsoft:
http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcarea remedierii rapide este disponibilă" afișează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba, cauza este că nu este disponibilă o remediere rapidă pentru limba respectivă.
Informații despre fișier
Versiunea în limba engleză a acestei remedieri rapide are atributele de fișier (sau atributele de fișier mai recente) care sunt listate în tabelul următor. Datele și orele pentru aceste fișiere sunt listate în Timpul universal (UTC). Când vizualizați informațiile despre fișier, acestea sunt convertite la ora locală. Pentru a găsi diferența dintre UTC și ora locală, utilizați fila Fus orar din elementul Dată și oră din Panou de control.
Nume fișier |
Versiune fișier |
Dimensiune fișier |
Data |
Timp |
Platforma |
---|---|---|---|---|---|
Fwcmgmt.exe |
4.0.3442.700 |
120,208 |
20 mai-2007 |
16:39 |
Inaplicabil |
Informații despre registry Windows
Avertisment Pot apărea probleme grave dacă faceți modificări incorecte în registry utilizând Registry Editor sau altă metodă. Aceste probleme pot necesita reinstalarea sistemului de operare. Microsoft nu poate garanta că aceste probleme pot fi rezolvate. Modificați registry pe propriul risc.
După ce instalați această remediere rapidă, trebuie să adăugați intrarea UiEnableCatalogValidation pentru a activa această remediere rapidă. Pentru a face acest lucru, urmați acești pași:
-
Faceți clic pe Start, pe Executare, tastați regedit, apoi faceți clic pe OK.
-
Identificați următoarea subcheie de registry și apoi faceți clic pe ea:
Pe computere pe 32 de biți:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Firewall Client 2004\Policies
Pe computere pe 64 de biți:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Firewall Client 2004\Policies -
În meniul Editare , faceți clic pe Nou, apoi faceți clic pe DWORD Value.
-
Tastați UiEnableCatalogValidation, apoi apăsați ENTER.
-
Faceți clic dreapta pe UiEnableCatalogValidation, apoi asigurați-vă că caseta Date valoare conține o valoare nulă (0).
Stare
Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.
Mai multe informații
Pentru mai multe informații despre terminologia standard utilizată pentru a descrie actualizările de software Microsoft, faceți clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoștințe Microsoft:
824684 Descrierea terminologiei standard care este utilizată pentru a descrie actualizările de software Microsoft