Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să luăm în considerare următorul scenariu:

  • Instalați rolul de server de politică de rețea și servicii de acces pe un server care execută Windows Server 2008 sau Windows Server 2008 R2. Serviciul Routing and Remote Access se execută pe server.

  • Configurați un server pentru a accepta unul sau mai multe dintre următoarele legături:

    • Point-to-Point Tunneling Protocol (PPTP)

    • Protocol tunel nivel 2 (L2TP)

    • Secure Socket Tunneling Protocol (SSTP)

  • Clienții câteva conectarea la server simultan.

În acest scenariu, se poate bloca serviciul Routing and Remote Access (RRAS). Când acest serviciu se blochează, toate conexiunile de rețea virtuală privată (VPN) existente sunt oprite și poate stabili nici o conexiune VPN noi. Trebuie să reporniți manual serverul pentru a recupera de problema.

Cauza

Această problemă este cauzată de o problemă de sincronizare în ruta tabel Manager (iprtrmgr.dll) de RRAS. Când apare problema de sincronizare, RRAS accesează un spațiu de memorie eliberat. Acest comportament declanșează o excepție de violare de acces care se blochează RRAS.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Însă, scopul său este de a corecta numai problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.
Remedieri rapide importante pentru Windows Vista și Windows Server 2008 sunt incluse în aceleași pachete. Cu toate acestea, doar unul dintre aceste produse poate fi listat în pagina "Solicitare remediere rapidă". Pentru a solicita pachetul de remediere rapidă care se aplică pentru Windows Vista și Windows Server 2008, selectați produsul listat pe pagină.

Cerințe preliminare

Pentru a aplica această remediere rapidă, computerul trebuie să execute unul dintre următoarele sisteme de operare:

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008 R2

În plus, trebuie să aveți rolul politică de rețea și servicii de acces server instalat pe computer.

Cerinţă de repornire

Trebuie să reporniți serviciul Routing and Remote Access după instalarea acestei remedieri rapide

Informații despre registry

Nu trebuie să efectuați modificări în registry.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Notă despre informațiile de fișier Windows Server 2008

Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt
listate separat. MUM fișierele MANIFEST și fișierele de securitate asociate de catalog (.cat), sunt critice pentru menținerea stării componentei actualizate. Fişierele catalog de securitate (atribute nelistate) sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile de Windows Server 2008 x86 acceptate

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×