Simptome
Să luăm în considerare următorul scenariu:
-
Aveți un server Microsoft Exchange Server 2010 care are un magazin de public folder instalat într-o organizație Exchange.
-
Vă conectați la depozitul de foldere publice utilizând Outlook 2003.
-
Creați o solicitare de întâlnire și apoi încercați să vizualizați informațiile liber/ocupat.
În acest scenariu, serviciul Microsoft Exchange RPC Client Access pe Exchange server se blochează. Prin urmare, utilizatorii sunteți deconectat de la server. În plus, în Jurnalul de aplicații se înregistrează următoarele evenimente:
Cauză
Această problemă apare deoarece serviciul Microsoft Exchange RPC Client Access nu verifică dacă o variabilă este NULL, înainte de a se accesează variabila.
Rezolvare
Pentru a rezolva această problemă, instalați următorul set de actualizări:
2579150 Descrierea setului de actualizări 4 pentru Exchange Server 2010 Service Pack 1
Stare
Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.