Simptome
Pe un server care execută Microsoft Forefront Unified Access Gateway 2010, serviciul Microsoft Forefront UAG User Manager (UserMgrCom) se poate bloca din când în când. Când se întâmplă acest lucru, un mesaj de eroare asemănător cu următorul se înregistrează în secțiunea de evenimente aplicație Windows Logs jurnalului de evenimente:
Cauza
Această problemă se produce din cauza deteriorare heap în serviciul.
Rezolvare
Pentru a rezolva această problemă, instalați Service Pack 4 pentru Microsoft Forefront Unified Access Gateway 2010.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Referințe
Consultați terminologia Microsoft utilizează pentru a descrie actualizările de software.