Introducere (articolul poate să fie în limba engleză)

Acest articol descrie problemele care sunt remediate în Update Rollup 42 în următoarele versiuni de Microsoft Azure site-ul de recuperare:

Aflați detalii despre problemele remediate și despre Cerințe preliminare care ar trebui să fie verificate înainte de a instala această actualizare.

Cerinţe preliminare

Pentru a instala Microsoft Azure Site recuperare furnizor Update Rollup 42 (versiunea 5.1.5200.0), trebuie să aveți una dintre următoarele instalate:

  • Furnizor de recuperare Microsoft Azure site (versiunea 5.1.4800 sau o versiune ulterioară)

  • Microsoft Azure Site recuperare unificată Setup (VMware Azure) (versiunea 9.26. xxxx. x sau o versiune ulterioară)

  • Agent de consolidare servicii de recuperare Microsoft Azure (versiunea 2.0.8700.0 sau o versiune ulterioară)

Notă   Puteți verifica versiunea de furnizor instalată în elementul programe și caracteristici din panoul de control.

Îmbunătățiri făcute și probleme remediate în această actualizare

După ce instalați această actualizare, următoarele probleme sunt remediate și sunt incluse următoarele îmbunătățiri.

Serviciul de mobilitate

Îmbunătăţiri

  • Azure Site Recovery acum supports test failover, failover & Revenire după eșec de VMware și Mașini Azure cu aspect UEFI

    • Vmware mașinile cu următoarele sisteme de operare sunt acceptate-Windows Server 2012, Windows Server 2012R2, Windows Server 2016, Windows Server 2019, SLES12Sp4, RHEL8

    • Toate Mașinile Azure care sunt generația 2 sunt acceptate

  • Linux OS suport îmbunătățiri

    • Rhel 8

    • Oracle Linux 7,7

  • Azure Azure DR

    • Azure Linux mașini cu Azure disk encryption (ADE) pot fi acum protejate prin Azure site-ul de recuperare

    • Python 3 pentru Linux Extension este acum acceptat

  • Vmware Azure DR

    • Date rata de schimbare (putinei) de discuri și de încărcare de date jurnalele rata sunt acum disponibile pe Log Integrare Analytics cu seiful serviciilor de recuperare

Probleme fixe

  • Condiţie prealabilă controalele sunt activate pentru a valida SHA2 cod semnarea suport. Sistem de operare care rulează pe Windows 2008 R2 cu SP1, Windows 2008 SP2 și Windows 7 SP1 necesită anumite KBs pentru a fi instalat pentru a activa SHA2 code-semnarea. Upgrade agent de mobilitate ASR și proaspete instalări nu va reuși dacă SHA2 cod semnarea nu este activată. Aflați mai multe

Recuperare site-ul Microsoft Azure (serviciu)

Îmbunătăţiri

  • Azure mașini virtuale în Norvegia geo pot fi acum protejate prin Azure site-ul de recuperare.

  • Azure proces Server SKU utilizat pentru operațiunile de revenire la eșec în VMware la Azure DR este implicit la Standard_A8_v2

Probleme fixe

  • Performanţă îmbunătățiri sunt făcute pentru a minimiza timpul luate pentru a încărca elemente reprodusă lama de la servicii de recuperare Vault & de la procesul de server blade

  • Resynchronization sunt actualizate pentru a furniza detalii despre mașinile care necesită Resynchronization.

  • În Azure la Azure DR scenariu, contul de automatizare ales în timpul activării replicării nu este întotdeauna în regiunea țintă (ca nu toate regiunile au conturi de automatizare). Există o geo care informează regiunea pe care trebuie să o facă contul de automatizare furnizat. Această cartografiere geo este actualizată pentru a permite clienților să utilizeze conturi de automatizare dintr-o regiune diferită.

Actualizarea componentelor Azure Site recuperare local

Între două site-uri VMM local

  1. Descărcați cel mai recent set de actualizări pentruMicrosoft Azure site-ul furnizor de recuperare

  2. Instalați primul set de actualizări pe serverul VMM local care gestionează site-ul de recuperare.

  3. După ce se actualizează site-ul de recuperare, instalați setul de actualizări pe serverul VMM care gestionează site-ul principal.

Notă Dacă VMM este un foarte disponibil VMM (Clustered VMM), asigurați-vă că instalați upgrade-ul pe toate nodurile clusterului în cazul în care este instalat serviciul VMM.

Între un site VMM local și Azure

  1. Descărcați pachetul de actualizare pentru Furnizor de recuperare site-ul Microsoft Azure.

  2. Instalați pachetul de actualizare pe serverul VMM local.

  3. Instalați cele mai recente Agent de consolidare servicii de recuperare Microsoft Azure pe toate gazdele Hyper-V.

Notă Dacă VMM este un foarte disponibil VMM (Clustered VMM), asigurați-vă că instalați upgrade-ul pe toate nodurile clusterului în cazul în care este instalat serviciul VMM.

Între un site Hyper-V local și Azure

  1. Descărcați pachetul de actualizare pentruFurnizor de recuperare site-ul Microsoft Azure.

  2. Instalați furnizorul pe fiecare nod de serverele Hyper-V pe care le-ați înregistrat în Azure site-ul de recuperare.

Notă Dacă Hyper-V este un server gazdă clustere Hyper-V, asigurați-vă că instalați upgrade-ul pe toate nodurile clusterului.

Între un local VMware sau site-ul fizic la Azure

  1. Actualizați serverul de gestionare local descărcând Instalare unificată Microsoft Azure site de recuperare. Acesta este serverul care are server de configurare și roluri de server de proces.

  2. Dacă aveți servere de proces de scalare, actualizați-le în continuare executând Instalare unificată Microsoft Azure site de recuperare.

  3. Mergeți la portalul Azure și apoi mergeți la elemente protejate > reproducere elemente pagină. Selectați un VM din această pagină. Selectați butonul Actualizare agent care apare în partea de jos a paginii pentru fiecare VM. Acest lucru actualizează agentul de servicii de mobilitate pe toate SMS-uri protejate.

Notă O repornire este recomandată după fiecare actualizare a agentului de mobilitate pentru a vă asigura că toate cele mai recente modificări sunt încărcate pe computerul sursă. Acest lucru nu este neapărat obligatoriu. Cu toate acestea, o repornire este obligatorie dacă diferența dintre versiunile de agent de la ultima repornire și versiunea țintă este mai mare decât patru (4) în ultima zecimală. Consultați tabelul următor pentru o explicație detaliată.

Versiune agent în timpul ultimei repornire

Actualizarea la

Este o repornire obligatorie?

9,25

9,27

Nu este obligatoriu

9,25

9,28

Nu este obligatoriu

9,25

9,29

Nu este obligatoriu

9,25

9,30

MandatoryFirst upgrade la versiunea 9,29, și apoi reporniți înainte de a face upgrade la versiunea 9,30 (deoarece diferența dintre Ultima versiune de repornire și versiunea țintă este mai mare decât 4).

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele

Explorați instruirea >

Fiți primul care obține noile caracteristici

Alăturați-vă la Microsoft Insider >

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?

Vă mulțumim pentru feedback!

×