Conectați-vă cu Microsoft
Conectați-vă sau creați un cont.
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Să presupunem că aveți Microsoft PowerShell ExecutionPolicy din setul de nave SMART hardware pentru Bypass și încercați să actualizați sistemul SMART de la Microsoft Skype pentru afaceri 2015 (Lync 2013) pentru Microsoft Skype pentru afaceri 2016. Când încercați să executați scriptul PowerShell SetAppLockerPolicy.ps1 , actualizarea se blochează în pasul ConfigureSystem. Această problemă apare deoarece în timp ce script este semnat, certificatul de semnare nu este găsit în dispozitivele "Trusted Publishers" în depozitul de certificate.

Rezolvare

Pentru a remedia această problemă, instalați 3 ianuarie 2017, actualizați (KB3128049) pentru Skype pentru afaceri 2016.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?

Vă mulțumim pentru feedback!

×