Rezumat

Adaptor WCF-SAP este actualizat pentru a accepta SAP .NET Connector (subofiţeri).

Adaptor BizTalk Adapter Pack WCF-SAP a fost proiectat din nou pentru a utiliza SAP .NET Connector în loc de clasic SAP RFC SDK. SAP a anunțat dezaprobare de său clasic RFC SDK. În acest moment, adaptorul BizTalk WCF-SAP va accepta RFC SDK și SAP .NET Connector prin ConnectorType în proprietate WCF-SAP obligatoriu.

Pentru a utiliza SAP .NET Connector, trebuie să instalați ambele BizTalk Adapter Pack actualizarea cumulativă menționat în secțiunea "Rezolvare" și SAP .NET Connector din SAP Service Marketplace.

Notă Atunci când instalați SAP .NET Connector din Bazar SAP Service, trebuie să selectați opțiunea instalează asamblări pentru GAC .

Rezolvare

Informații despre actualizarea cumulativă

Fix care rezolvă această problemă este inclus în următoarele actualizări cumulative pentru BizTalk Server și BizTalk Adapter Pack:

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Referințe

Pentru mai multe informații despre pachetele service pack și lista de actualizări cumulative pentru BizTalk Server, consultați KB 2555976: Service pack și lista de actualizări cumulative pentru BizTalk Server.

Pentru mai multe informații despre remedierile rapide BizTalk Server, consultați KB 2003907: informații despre remedierile rapide BizTalk și cumulativă suport de actualizare.

Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Cât de mulțumit sunteți de calitatea traducerii?

Ce v-a afectat experiența?

Aveți feedback suplimentar? (Opțional)

Vă mulțumim pentru feedback!

×