Acest articol se aplică numai dispozitivele de Surface 3 LTE. Dacă aveți un dispozitiv non - LTE Surface 3, acest articol nu se aplică pentru dvs.
Simptome
Când reactivați un dispozitiv Surface 3 LTE care are 19 ianuarie 2016, sistemul de actualizare de firmware instalat, este posibil să observați următoarele probleme:
-
Surface 3 LTE dispozitivul nu se conectează la o rețea fără fir.
-
Opțiuni de conectivitate Wi-Fi și LTE/celular lipsesc în Windows.
-
Bluetooth nu funcționează.
-
Manager dispozitive afișează o eroare pe dispozitivele de modem Marvell AVASTARUL Wireless AC controler de rețea și Surface 3.
Notă Aceste probleme apar numai atunci când reactivați dispozitivul de hibernare.
Cauza
Aceste probleme sunt cauzate de unei stări de concurență din driverul Surface CoSAR. Acest driver este inclus în "System Firmware Update - 19/1/2016" actualizare pentru dispozitive Surface 3 LTE.
Notă Numai dispozitivele Surface 3 LTE utilizează driverul Surface CoSAR.
Soluție
Pentru a rezolva aceste probleme, reporniți Windows. Cu toate acestea, problemele pot continua să apară până când instalaţi remedierea rapidă care este furnizată în secțiunea "Rezolvare".
Rezolvare
O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, scopul său este de a corecta numai problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.
Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă.
Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Se vor aplica costurile uzuale de asistenţă pentru întrebări suplimentare de asistenţă şi pentru probleme ce nu fac obiectul remedierii rapide în chestiune. Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, accesați următorul site Web Microsoft:
http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.
Instrucțiunile de instalare
-
Descărcați remedierea rapidă care este furnizat în acest articol.
Notă Este posibil să primiți o semnătură de eroare atunci când descărcați remedierea rapidă. Cu toate acestea, aveți posibilitatea să executați fișierul mai târziu din folderul "Fișiere de descărcat" (sau oricare folder l-ați descărcat fișierul). -
Executați fișierul .exe pentru remedieri rapide care l-ați descărcat.
-
Selectați un folder în care se extrag fișierele de remediere rapidă.
-
Găsiți folderul în care ați extras fișierele.
-
Deschideți subfolderul SurfaceCoSARDriver.
-
Faceți clic dreapta pe fișierul SurfaceCoSARDriver.inf și apoi faceți clic pe instalare.
-
Când vi se solicită, faceți clic pe Da pentru a instala fişierul.
-
După ce instalarea se termină, reporniți Windows.