Simptome
Luați în considerare acest scenariu în Microsoft Skype for Business 2016 (clic și pornire):
-
Utilizatorul a are un URI SIP care începe cu semnul plus, urmat de câteva cifre, formatate ca un URI TEL. De exemplu, sip:+15555555555@contoso.com.
-
Utilizatorul a are, de asemenea, un URI de linie care se potrivește cu numărul din URI SIP. De exemplu, Tel: + 15555555555.
-
Utilizatorul B încearcă să apeleze URI ale primului utilizator și la conectarea plasează apelul în așteptare.
În această situație, utilizatorul B aude un ton Ringback în timp ce apelul este în așteptare.
Cauză
Această problemă apare din cauza similitudinilor dintre SIP URI și URI de linie. Clientul nu reușește să ridice anumite evenimente, ceea ce determină apelul să rămână într-o stare de apel.
Rezolvare
Pentru a remedia această problemă, asigurați-vă că versiunea client este mai mare decât 16.0.13029.20200.
Pentru a activa această remediere, creați o politică utilizând una dintre următoarele opțiuni.
-
Creați următoarea cheie de registry pe computerele client: root: HKEY_LOCAL_MACHINE sau HKEY_CURRENT_USER
Cheie: Software\Policies\Microsoft\Office\16.0\Lync
Tipul de valoare: DWORD
Nume valoare: EnablePAISIPContainedComparisonDate valoare: 0x00000001
-
Creați următoarea intrare de politică pentru clienți utilizând Skype for Business PowerShell: $x = New-CsClientPolicyEntry-name "EnablePAISIPContainedComparison"-valoare "True" Set-CsClientPolicy-Identity "<ClientPolicyName>"-PolicyEntry @ {Add = $x}note atunci când configurați prin intrarea politică client, un utilizator trebuie să se conecteze la Skype for Business după aplicarea politicii pentru a primi noile informații despre politică, apoi deconectați-vă și conectați-vă din nou pentru ca aceasta să aibă efect.