Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Configurați Microsoft Forefront Unified Access Gateway 2010 pentru a utiliza opțiunea Utilizați autentificarea de pădure Active Directory local . În acest caz, Forefront Unified Access Gateway detectează și utilizează numai un server de catalog global singur în pădure interogarea pentru controlerele de domeniu existent în timpul trunchi autentificare.

Dacă acest server de global catalog offline sau este indisponibil în caz contrar, Forefront Unified Access Gateway nu va detecta în această situație și va fi imposibil să găsească resurse de domeniu pentru autentificare. Autentificare trunchi utilizând acest locală Active Directory pădure depozit opțiunea de autentificare continuă să nu până când serverul este repornit, și un server de catalog global diferite este detectată.

Cauza

Această problemă apare deoarece, pentru a efectua autentificarea de pădure serviciile de domeniu Active Directory (AD DS), Microsoft Forefront UAG User Manager (serviciul UserMgrCom) efectuează o interogare Domain Name System (DNS) pentru înregistrările srv intrările _gc Active Directory. Serviciul UserMgrCom face acest lucru pentru a găsi un server de catalog global disponibile, pe baza configurației de pădure de depozit de autentificare. După ce s-a selectat un server de global catalog și informațiile de conexiune este memorat în cache, serviciul UserMgrCom nu efectuați orice suplimentare de interogare sau creați o conexiune nouă server global catalog până la repornirea serviciului.

Rezolvare

Pentru a rezolva această problemă, instalați Service Pack 4 pentru Microsoft Forefront Unified Access Gateway 2010.

Soluție

Pentru a rezolva această problemă, reporniți manual UAG User Manager (serviciul UserMgrCom) pentru a porni o interogare nouă server de global catalog de conexiune și dacă server global catalog original nu mai este disponibilă.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Referințe

Consultați terminologia Microsoft utilizează pentru a descrie actualizările de software.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×