Simptome

După ce porniți un computer bazat pe Windows Server 2003, computerul poate înceta să răspundă (se blochează). În această situație, multe servicii nu poate porni. În plus, aveți una sau mai multe dintre următoarele simptome:

  • Când utilizați un cont de utilizator de domeniu pentru a face log on la computer, procesul de log on devine nu răspunde. În plus, apare un ecran gri după ce introduceți numele de utilizator și parola în caseta de dialog de log on Windows.

  • Apare un ecran gri după economizorul de ecran de log on Windows se închide.

  • Clienții nu se poate conecta la computer utilizând conexiunea Desktop la distanță.

Aceste simptome pot dispărea după repornirea computerului.

Când se produc aceste simptome, aveți posibilitatea să efectuați încă următoarele operațiuni:

  • Când utilizați un cont de utilizator local pentru a face log on la computer, procesul de log on este reușită.

  • Când se trimite ping către acest computer de pe alt computer, primiți răspunsuri.

  • Aveți posibilitatea să accesați cu succes orice partajarea de fișiere pe acest computer.

Cauza

Această problemă poate apărea deoarece modulul Rpcrt4.dll incorect gestionează mutex resurse. De aceea, în unele fire de procesul Lsass.exe poate produce o stare de blocare fatală.

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă de numere de telefon de asistență și relații Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să aveți Windows Server 2003 Service Pack 1 sau Windows Server 2003 Service Pack 2 instalat pe computer. Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

cum se obține cel mai recent pachet service pack pentru Windows Server 2003

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Windows Server 2003 cu Service Pack 1, versiunile x86

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Cât de mulțumit sunteți de calitatea traducerii?
Ce v-a afectat experiența?

Vă mulțumim pentru feedback!

×