Salt la conținutul principal
Asistență
Conectare

Un computer Windows XP, Windows Vista sau Windows Server 2008 nu răspunde la 802.1 X solicitări de autentificare pentru 20 de minute după o autentificare nereușită

Suportul pentru Windows Vista Service Pack 1 (SP1) se încheie la 12 iulie 2011. Pentru a continua să primiţi actualizări de securitate pentru Windows, asiguraţi-vă că rulaţi Windows Vista cu Service Pack 2 (SP2). Pentru mai multe informații, consultați această pagină web Microsoft: .

Simptome

Să luăm în considerare următorul scenariu:

  • Aveți un computer care execută Windows Vista, Windows Server 2008 sau Windows XP într-un mediu de reţea.

  • Este activată autentificarea 802.1 X pentru o conexiune de rețea de pe computer.

  • Autentificare 802.1 X nu reușește din cauza anumite condiții de eroare tranzitorie.

În acest scenariu, computerul nu răspunde la orice alte solicitări de autentificare pentru 20 de minute. Prin urmare, computerul nu poate accesa rețeaua sau computerul numai a limitat accesul la rețea.

Cauza

Această problemă apare deoarece sistemul introduce o perioadă de blocare care împiedică fiind suprasolicitat cu potențial reușește autentificări din rețea. Această perioadă de blocare, sistemul nu răspunde la mesaje EAPOL identitate de pe serverul de acces reţea (NAP). Această perioadă de blocare este depanării codificat la 20 de minute.

Rezolvare

După aplicarea acestei remedieri rapide, aveți posibilitatea să setați o intrare de registry pentru a configura perioada de blocare pentru autentificări 802.1 X nu a reușit. Pentru mai multe informații, consultați secțiunea "Informații despre Registry".

Informații despre remedierea rapidă pentru Windows Vista și Windows Server 2008

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă de numere de telefon de asistență și relații Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

Notă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă pe un computer Windows Vista, trebuie să aveți Windows Vista Service Pack 1 instalat pe computer.
Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

cum se obține cel mai recent pachet service pack Windows Vista

Nu este necesară pentru computerele bazate pe Windows Server 2008.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre registry

Important Această secţiune, metodă sau activitate conţine paşi care vă spun cum să modificaţi registry-ul. Țineți cont că pot apărea probleme grave dacă modificaţi incorect registry-ul. Prin urmare, asiguraţi-vă că urmaţi aceşti paşi cu atenţie. Pentru protecţie suplimentară, faceți backup pentru registry înainte de a-l modifica. Apoi, puteți restabili registry-ul dacă apare o problemă. Pentru mai multe informaţii despre cyum se face backup şi cum se restabilește registry-ul, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

cum să creați copii de rezervă și restabilirea registry în WindowsPentru rețelele cu fir

Pentru a utiliza noua setare de registry într-o rețea cu fir, urmați acești pași:

  1. Deschide Registry Editor. Pentru aceasta, faceți clic pe
    Start, tastați regedit în
    Pornire căutare și apoi apăsați pe ENTER.

  2. Găsiți și faceți clic dreapta pe următoarea subcheie de registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\dot3svc

  3. Indicați spre nou, și apoi faceți clic pe Valoarea DWORD.

  4. Tastați BlockTimeși apoi apăsați ENTER.

  5. Faceți clic dreapta pe BlockTime, și apoi faceți clic pe
    Modificați.

  6. Faceți clic pe Decimal sub
    De bază.

  7. În caseta Value data , tastați o valoare corespunzătoare pentru perioada de blocare, și apoi faceți clic pe OK. Valoarea specificată pentru această intrare de registry reprezintă numărul de minute de sistem înainte de a fi reîncearcă o autentificare nereușită. Valoarea implicită este 20 și intervalul valid este 1-60. Dacă setați această cheie de la 0, acesta nu se va aplica deloc.

  8. Închideți editorul de registry.

Pentru rețele fără fir

Notă Windows XP SP3 este afectată numai când utilizați Wired 802.1 X authentication. Nu este afectată când utilizați rețele fără fir.

Pentru a utiliza noua setare de registry într-o rețea fără fir, urmați acești pași:

  1. Deschide Registry Editor. Pentru aceasta, faceți clic pe
    Start, tastați regedit în
    Pornire căutare și apoi apăsați pe ENTER.

  2. Găsiți și faceți clic dreapta pe următoarea subcheie de registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\wlansvc

  3. Indicați spre nou, și apoi faceți clic pe Valoarea DWORD.

  4. Tastați BlockTimeși apoi apăsați ENTER.

  5. Faceți clic dreapta pe BlockTime, și apoi faceți clic pe
    Modificați.

  6. Faceți clic pe Decimal sub
    De bază.

  7. În caseta Value data , tastați o valoare corespunzătoare pentru perioada de blocare, și apoi faceți clic pe OK. Valoarea specificată pentru această intrare de registry reprezintă numărul de minute de sistem înainte de a fi reîncearcă o autentificare nereușită. Valoarea implicită este 20 și intervalul valid este 1-60. Dacă setați această cheie de la 0, acesta nu se va aplica deloc.

  8. Închideți editorul de registry.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Windows şi Windows Server 2008 note de informare fișier

  • Fișierele care se aplică la un anumit produs, punct important (RTM, SPn) și ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune așa cum se arată în tabelul următor.

  • Service Pack 1 este integrat în Windows Server 2008.

  • Fișierele .manifest și fișierele .mum care sunt instalate în fiecare mediu sunt listate separat în secțiunea "informații suplimentare despre fișiere pentru Windows Server 2008 și pentru Windows Vista". Aceste fișiere și fișierele .cat asociate (catalog de securitate) sunt critice pentru menținerea stării componentei actualizate. Fișierele .cat sunt semnate cu o semnătură digitală Microsoft. Atributele acestor fișiere de securitate nu sunt listate.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×