Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Un server de site System Center Configuration Manager 2007 Service Pack 2 (SP2) se blochează aleator atunci când procesează mesaje de stare.

În plus, este posibil să observați următoarele simptome:

După ce rulați activitatea de întreținere "Backup ConfigMgr Site Server", multe dintre componentele din instrumentul ConfigMgr Service Manager pot afișa starea Pornire.

Fișierul Smsexec.log nu va afișa nicio activitate de la momentul în care s-a finalizat copierea backup.

Repornirea serviciului SMS Executive și a serviciului SMS Site Component Manager le va restaura temporar pentru a corecta funcționarea. Totuși, această problemă va apărea din nou probabil de fiecare dată când activitatea de întreținere "Backup ConfigMgr Site Server" se termină.

Cauză

Această problemă apare din cauza unei situații de blocare în serviciul SMS Executive (Smsexec.exe).

Rezolvare

Informații despre remedierea rapidă

O remediere rapidă acceptată este disponibilă de la Microsoft. Totuși, această remediere rapidă este destinată să corecteze doar problema descrisă în acest articol. Aplicați această remediere rapidă doar la sistemele care se confruntă cu problema descrisă în acest articol. Este posibil ca această remediere rapidă să primească testări suplimentare. Prin urmare, dacă nu sunteți grav afectat de această problemă, vă recomandăm să așteptați următoarea actualizare de software care conține această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcarea remedierii rapide este disponibilă" în partea de sus a acestui articol din Baza de cunoștințe. Dacă această secțiune nu apare, contactați Serviciul pentru clienți și asistența Microsoft pentru a obține remedierea rapidă.

Notă Dacă apar probleme suplimentare sau dacă este necesară o depanare, poate fi necesar să creați o solicitare de serviciu separată. Costurile uzuale de asistență se vor aplica la întrebări și probleme suplimentare de asistență care nu se califică pentru această remediere rapidă specifică. Pentru o listă completă a numerelor de telefon ale Serviciului pentru clienți și asistență Microsoft sau pentru a crea o solicitare de serviciu separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcarea remedierii rapide este disponibilă" afișează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba, cauza este că nu este disponibilă o remediere rapidă pentru limba respectivă.

Cerinţe preliminare

Pentru a aplica această remediere rapidă, trebuie să aveți System Center Configuration Manager 2007 SP2 instalat pe computer.

Cerință repornire

Nu trebuie să reporniți computerul după ce aplicați această remediere rapidă.

Informații despre înlocuirea remedierii rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea în limba engleză (Statele Unite ale Americii) a acestei remedieri rapide instalează fișiere care au atributele listate în tabelele următoare. Datele și orele pentru aceste fișiere sunt listate în Timpul universal (UTC). Când vizualizați informațiile despre fișier, acestea sunt convertite la ora locală. Pentru a găsi diferența dintre UTC și ora locală, utilizați fila Fus orar din elementul Dată și oră din Panou de control.

Nume fișier

Versiune fișier

Dimensiune fișier

Data

Timp

Platforma

Dataldr.dll

4.0.6487.2131

133,992

01 februarie 2010

11:30

x86

Ddm.dll

4.0.6487.2131

158,056

01 februarie 2010

11:30

x86

Wsyncmgr.dll

4.0.6487.2131

90,472

01 februarie 2010

11:30

x86

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Mai multe informații

Notă Fișierul "dataldr.dll" nu este actualizat dacă instalați această remediere rapidă pe serverele de site secundare. Acesta este comportamentul așteptat, deoarece serverele de site secundare nu necesită această funcționalitate.

Pentru mai multe informații despre terminologia actualizărilor de software, faceți clic pe următorul număr de articol pentru a vizualiza articolul în Baza de cunoștințe Microsoft:

824684 Descrierea terminologiei standard care este utilizată pentru a descrie actualizările de software Microsoft

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×