Unele dispozitive Bluetooth pot să nu se asocieze sau să se conecteze după aplicarea actualizării din 11 iunie 2019 sau a unor actualizări mai recente

Rezumat

Este posibil să apară probleme la asocierea, conectarea sau utilizarea anumitor dispozitive Bluetooth după instalarea actualizărilor de securitate lansate pe 11 iunie 2019. Aceste actualizări de securitate abordează o vulnerabilitate de securitate, împiedicând în mod intenționat conexiunile de la Windows la dispozitivele Bluetooth nesecurizate. Orice dispozitiv care utilizează chei bine cunoscute pentru a cripta conexiunile poate fi afectat, inclusiv anumite parole de securitate.

Pentru mai multe informații, consultați CVE-2019-2102.

Următorii pași

Dacă întâmpinați probleme cu asocierea, conectarea sau utilizarea dispozitivelor Bluetooth după instalarea oricăror actualizări de securitate afectate, contactați producătorul dispozitivului Bluetooth pentru a determina dacă o actualizare de dispozitiv se închide.

Utilizatorii avansați pot verifica dacă dispozitivul său este afectat prin verificarea Jurnalului de evenimente pentru următorul eveniment:

Jurnal de evenimente

Sistem

Sursa de eveniment

BTHUSB sau BTHMINI

ID eveniment

22

Nume

BTHPORT_DEBUG_LINK_KEY_NOT_ALLOWED

Nivel

Eroare

Eveniment mesaj text

Dispozitivul Bluetooth a încercat să stabilească o conexiune de depanare. Stiva Bluetooth Windows nu permite conexiuni de depanare pentru că nu este în modul depanare.

 

Actualizări afectate

Următoarele actualizări cumulative de actualizare cumulativă (ICU) și lunare lansate pe 11 iunie, 2019 sau mai recente pentru platformele afectate vor experimenta noul comportament:

  • KB4503293 sau LCU mai noi pentru Windows 10, versiunea 1903.

  • KB4503327 sau LCU mai noi pentru Windows 10, versiunea 1809 și Server Windows 2019.

  • KB4503286 sau LCU mai noi pentru Windows 10, versiunea 1803.

  • KB4503284 sau LCU mai noi pentru Windows 10, versiunea 1709.

  • KB4503279 sau LCU mai noi pentru Windows 10, versiunea 1703.

  • KB4503267 sau LCU mai recente pentru Windows 10, versiunea 1607 și Server Windows 2016.

  • KB4503291 sau LCU mai recente pentru Windows 10, versiunea 1507.

  • KB4503276 sau pachet lunar mai nou pentru Windows 8.1 și Server Windows 2012 R2.

  • KB4503285 sau un pachet lunar mai recent pentru Server Windows 2012 și Windows Embedded 8 Standard.

Următoarele actualizări doar de securitate sunt afectate, de asemenea:

  • KB4503290 pentru Windows 8.1 și Server Windows 2012 R2.

  • KB4503263 pentru Server Windows 2012 și Windows Embedded 8 Standard.

Aveți nevoie de ajutor suplimentar?

Extindeți-vă competențele
Explorați instruirea
Fiți primul care obține noile caracteristici
Alăturați-vă la Microsoft Insider

V-a fost de ajutor această informație?

Vă mulțumim pentru feedback!

Vă mulțumim pentru feedback! Se pare că ar fi util să luați legătura cu unul dintre agenții noștri de asistență Office.

×